Package Details: kimageannotator-git r987.6ebffb1-1

Git Clone URL: https://aur.archlinux.org/kimageannotator-git.git (read-only, click to copy)
Package Base: kimageannotator-git
Description: Tool for annotating images
Upstream URL: https://github.com/DamirPorobic/kimageannotator
Licenses: GPL
Conflicts: kimageannotator
Provides: kimageannotator
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 2
Popularity: 0.031905
First Submitted: 2018-10-28 19:23
Last Updated: 2021-05-17 20:41

Latest Comments

1 2 Next › Last »

malcolm commented on 2021-05-16 18:24

kcolorpicker is not only required to build the package. please put her in the correct group. otherwise, it may be removed during build and ksnip will not work

medmedin commented on 2020-05-26 20:21

@dracorp In Manjaro stable branch, the version kimageannotator-git r472.b765ffb-1 breaks ksnip version 1.6.2-1, because that version 1.6.2-1 of ksnip needs libkImageAnnotator.so.0.2.1 while the version r472.b765ffb-1 of kimageannotator-git provides libkImageAnnotator.so.0.3.0 which is still in dev process. see https://github.com/ksnip/ksnip/issues/333

Operating System: Manjaro Linux KDE Plasma Version: 5.18.5 KDE Frameworks Version: 5.70.0 Qt Version: 5.14.2 Kernel Version: 5.6.12-1-MANJARO OS Type: 64-bit

AgentX commented on 2020-05-22 12:34

this seems to have worked. thanks

"If the package build fails then:

Rebuild the package kcolorpicker-git. You'll have the latest version of the package. Build again kimageannotator-git package."

maximbaz commented on 2020-05-19 22:10

The package requires qt5-svg (make?)dependency

TheChosenOne commented on 2020-03-07 22:57

That works. Thanks!

dracorp commented on 2020-03-07 22:30

If the package build fails then:

  1. Rebuild the package kcolorpicker-git. You'll have the latest version of the package.
  2. Build again kimageannotator-git package.

TheChosenOne commented on 2020-02-29 22:07

Build fails :(

CMake Error at CMakeLists.txt:25 (find_package): Could not find a configuration file for package "kColorPicker" that is compatible with requested version "0.1.1".

The following configuration files were considered but not accepted:

/usr/lib64/cmake/kColorPicker/kColorPickerConfig.cmake, version: 0.0.1
/usr/lib/cmake/kColorPicker/kColorPickerConfig.cmake, version: 0.0.1
/lib64/cmake/kColorPicker/kColorPickerConfig.cmake, version: 0.0.1
/lib/cmake/kColorPicker/kColorPickerConfig.cmake, version: 0.0.1

dracorp commented on 2020-02-27 20:36

A git package has not a version. You have to rebuild it manually, via yaourt or another similar tool. After rebuilding, you'll have "the latest version" -> latest sources.

jackdinn commented on 2020-02-26 23:20

please update so i can update ksnip

dracorp commented on 2020-02-26 16:31

@PolyWolf: This is git version not realease.