Package Details: kgtk 0.11.0-4

Git Clone URL: https://aur.archlinux.org/kgtk.git (read-only, click to copy)
Package Base: kgtk
Description: LD_PRELOAD hack with helper scripts to make gtk and qt-only programs use KDE file dialogs.
Upstream URL: http://www.kde-apps.org/content/show.php?content=36077
Licenses: GPL
Submitter: None
Maintainer: sjakub
Last Packager: sjakub
Votes: 111
Popularity: 0.020244
First Submitted: 2006-05-11 17:47
Last Updated: 2016-08-01 22:59

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

sjakub commented on 2011-11-07 23:06

I'm really sorry to hear that.

Funkin-Stoopid commented on 2011-11-07 22:53

doesn't work for me

sjakub commented on 2011-11-07 17:20

Updated. Also cleaned up the PKGBUILD.

birdflesh commented on 2011-11-07 08:58

Newer version available, please update.

artemklevtsov commented on 2011-06-11 09:59

Work link to source:
http://postgresql.mirrorservice.org/sites/www.ibiblio.org/gentoo/distfiles/KGtk-0.10.1.tar.bz2

Anonymous comment on 2011-05-17 19:26

The download page is down

sjakub commented on 2010-10-02 21:38

I will add those lines together with the new version of kgtk, as soon as I find it.

nogweii commented on 2010-10-02 19:40

The sed line by benjarobin is required, please add it to the PKGBUILD. Otherwise I get the same error message as unikum.

benjarobin commented on 2010-09-08 23:01

Please add, if not the process fail to find Qt lib:
sed -i 's|message("\*\* INFORMATION: Compiling Qt4/KDE4, Qt3/KDE3 disabled")|FIND_PACKAGE(Qt4 REQUIRED) \n INCLUDE(${QT_USE_FILE})|g' ../KGtk-0.10.1/CMakeLists.txt
After :
mkdir -p $srcdir/build4
cd $srcdir/build4

artemklevtsov commented on 2010-09-02 22:44

Sorry, I made a mistake.
help me solve the problem with compilation.