Package Details: kget-integrator-firefox 1.1.1-1

Git Clone URL: https://aur.archlinux.org/kget-integrator-browsers.git (read-only)
Package Base: kget-integrator-browsers
Description: Configuration to connect Firefox with kget-integrator
Upstream URL: https://github.com/NicolasGuilloux/KGet-Integrator
Licenses: GPL3
Submitter: Nover
Maintainer: Nover
Last Packager: Nover
Votes: 0
Popularity: 0.000000
First Submitted: 2019-10-07 19:40
Last Updated: 2019-10-07 19:40

Latest Comments

Tio commented on 2019-11-12 02:27

Error:

Building kget-integrator-browsers...
==> Making package: kget-integrator-browsers 1.1.1-1 (mar 12 nov 2019 03:26:52 CET)
==> Checking runtime dependencies...
==> Missing dependencies:
  -> kget-integrator
==> Checking buildtime dependencies...
==> ERROR: Could not resolve all dependencies.

Nover commented on 2019-10-08 17:44

Hello ! I did not noticed that but I will fix it asap. Thanks for reporting it

ShayBox commented on 2019-10-07 22:20

These should really be split into seperate packages, as it is, installing one of these browser packages downloads and installs them all