Package Details: key-mon 1.17-1

Git Clone URL: https://aur.archlinux.org/key-mon.git (read-only, click to copy)
Package Base: key-mon
Description: A small utility to display your current keyboard and mouse status. Useful for screencasts.
Upstream URL: http://code.google.com/p/key-mon/
Licenses: Apache 2.0
Submitter: None
Maintainer: ShyPixie
Last Packager: Acidhub
Votes: 54
Popularity: 2.40
First Submitted: 2009-12-16 06:15
Last Updated: 2016-08-30 01:29

Latest Comments

1 2 3 4 Next › Last »

akovia commented on 2021-03-22 23:16

@Popolon Thank you very much!

Popolon commented on 2021-03-22 20:55

@akovia, just need to replace python2-dbus by dbus-python in the PKGBUILD and it will run fine.

akovia commented on 2021-03-21 01:14

I couldn't update until I removed it, but now it won't install.

-> Could not find all required packages:
python2-dbus (Wanted by: key-mon)

Popolon commented on 2021-03-19 23:50

I believe, as dbus-python replace python2-dbus, that it is probably the new dependency?

jose1711 commented on 2021-03-17 19:31

python2-dbus dependency is gone but key-mon seems to be running just fine w/o it. can you please update? thanks!

tbroyer commented on 2021-03-02 18:15

Fwiw, new upstream URL is https://github.com/scottkirkwood/key-mon

I don't think there have been any new release since 2016 though (so the out-of-date flag is a false positive), but it's not clear from the README whether there will be new releases in the future. Maybe this should move to a key-mon-git package that tracks the Git repo and updates from time to time?

Acidhub commented on 2016-08-30 01:32

Yep, thank you too...

ShyPixie commented on 2013-08-09 14:46

@renodesper Thank you. Updated.

renodesper commented on 2013-08-09 11:27

I got this when running key-mon: Error: Missing xlib, run sudo apt-get install python-xlib
It runs fine when I install python2-xlib, you have to include it as a dependency

thanos commented on 2013-01-21 15:05

Update:
version 1.16