Package Details: kdevelop-git 0.0.0-7

Git Clone URL: https://aur.archlinux.org/kdevelop-git.git (read-only)
Package Base: kdevelop-git
Description: A C/C++ development environment for KDE. (Git version)
Upstream URL: http://www.kdevelop.org
Licenses: GPL
Conflicts: kdevelop, kdevplatform
Provides: kdevelop, kdevplatform, kdevplatform-git
Replaces: kdevplatform-git
Submitter: mosra
Maintainer: Aetf
Last Packager: Aetf
Votes: 84
Popularity: 0.000061
First Submitted: 2010-05-05 21:15
Last Updated: 2018-01-22 21:14

Dependencies (40)

Required by (7)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

yochai commented on 2015-06-04 13:02

ishitatsuyuki, same here, it builds, but crashes at loading.

nick commented on 2015-04-21 19:06

Sorry for hijacking this with a question, but can't seem to find the up-to-date mailing list for kdev lol. (when was anything kde ever easy? :P)

Anyone have any idea what happened to the code snippets in kdevelop? i don't see anything anywhere, not in plugins, settings, any menus, nada...

@ishitatsuyuki: not getting any segfaults here and just updated it today...

ishitatsuyuki commented on 2015-04-14 23:53

Segfaulting. Is it a upstream problem?

sl1pkn07 commented on 2015-02-11 15:17

this is because you use krunner-git. but krunner-git provides krunner

nothing to do

greetings

tajidinabd commented on 2015-02-11 15:12

kdevelop-git W: Dependency krunner-git detected but optional (libraries ['usr/lib/libKF5Runner.so.5'] needed in files ['usr/lib/qt/plugins/krunner_kdevelopsessions.so'])

sl1pkn07 commented on 2015-02-11 14:46

done

subversion is optional dependency

tajidinabd commented on 2015-02-11 14:35

kdevplatform-git E: Dependency hicolor-icon-theme detected and not included (needed for hi
r theme hierarchy)
kdevplatform-git W: Dependency subversion detected but optional (libraries ['usr/lib/libsv
br-1.so.0', 'usr/lib/libsvn_wc-1.so.0', 'usr/lib/libsvn_client-1.so.0'] needed in files ['
lib/qt/plugins/kdevplatform/21/kdevsubversion.so'])

tajidinabd commented on 2015-02-11 14:34

kdevplatform-git E: Dependency hicolor-icon-theme detected and not included (needed for hi
r theme hierarchy)
kdevplatform-git W: Dependency subversion detected but optional (libraries ['usr/lib/libsv
br-1.so.0', 'usr/lib/libsvn_wc-1.so.0', 'usr/lib/libsvn_client-1.so.0'] needed in files ['
lib/qt/plugins/kdevplatform/21/kdevsubversion.so'])

stativ commented on 2014-11-14 20:34

I suppose the reason chenxiaolong didn't update the dependency is that it's actually quite difficult to handle - it apparently requires grantlee-qt5, which is in conflict with grantlee-qt4, which is required by kdelibs, essentially removing all KDE4 applications.

ovidiub13 commented on 2014-11-13 13:14

Please add grantlee as a dependency. It is required since 26th of October: http://quickgit.kde.org/?p=kdevplatform.git&a=commit&h=f3028250c886abd2773e51a73218dd71b346ea80