Package Details: kdeconnect-git 1.3.3.r812.4a6a98d8-1

Git Clone URL: https://aur.archlinux.org/kdeconnect-git.git (read-only, click to copy)
Package Base: kdeconnect-git
Description: Adds communication between KDE and your smartphone
Upstream URL: https://community.kde.org/KDEConnect
Licenses: GPL2
Conflicts: kdeconnect
Provides: kdeconnect
Submitter: zizzfizzix
Maintainer: rhssk
Last Packager: rhssk
Votes: 160
Popularity: 0.088695
First Submitted: 2013-08-06 08:57
Last Updated: 2019-11-24 22:07

Required by (3)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

AnAkkk commented on 2015-09-02 23:34

There seem to be a problem with the kdeconnect systemd user service, it fails to start:
kdeconnectd.service: Failed at step EXEC spawning /usr/lib64/libexec/kdeconnectd: No such file or directory

Apparently it is looking for kdeconnectd in the wrong directory.

lobisquit commented on 2015-08-29 20:08

"sshfs" should be added as a dependency (such as "kdeconnect" package does) to enable remote phone filesystem.

bakgwailo commented on 2015-08-26 21:50

Is kwayland-git actually needed now that the official kwayland 5.4.0 package is out/in the mainline repositories ?

ochurlaud commented on 2015-07-18 00:14

Error during compilation (in french)

/tmp/yaourt-tmp-olivier/aur-kdeconnect-git/src/kdeconnect-kde/plugins/mousepad/mousepadplugin.cpp:34:39: erreur fatale: KWayland/Client/fakeinput.h : Aucun fichier ou dossier de ce type
compilation terminée.
plugins/mousepad/CMakeFiles/kdeconnect_mousepad.dir/build.make:55 : la recette pour la cible « plugins/mousepad/CMakeFiles/kdeconnect_mousepad.dir/mousepadplugin.cpp.o » a échouée
make[2]: *** [plugins/mousepad/CMakeFiles/kdeconnect_mousepad.dir/mousepadplugin.cpp.o] Erreur 1
CMakeFiles/Makefile2:1268 : la recette pour la cible « plugins/mousepad/CMakeFiles/kdeconnect_mousepad.dir/all » a échouée
make[1]: *** [plugins/mousepad/CMakeFiles/kdeconnect_mousepad.dir/all] Erreur 2
Makefile:126 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2

pavbaranov commented on 2015-06-18 10:05

No longer build:
[ 20%] Built target org.kde.kdeconnect.device.notifications.xml
make[2]: *** Brak reguł do zrobienia obiektu 'plugins/mprisremote/org.kde.kdeconnect.device.mprisremote.xml', wymaganego przez 'interfaces/mprisremoteinterface.cpp'. Stop.
CMakeFiles/Makefile2:560: polecenia dla obiektu 'interfaces/CMakeFiles/kdeconnectinterfaces.dir/all' nie powiodły się
make[1]: *** [interfaces/CMakeFiles/kdeconnectinterfaces.dir/all] Błąd 2
Makefile:126: polecenia dla obiektu 'all' nie powiodły się
make: *** [all] Błąd 2
==> BŁĄD: Wystąpił błąd w build().
Przerywam...

In English it means something like that:
No rule to make target 'plugins/mprisremote/org.kde.kdeconnect.device.mprisremote.xml', needed by `interfaces/mprisremoteinterface.cpp'. Stop.
make[1]: *** [libkdeconnect/CMakeFiles/kdeconnect.dir/all] Error 2
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting…

This is upstream bug, rather.

blackhole commented on 2015-04-29 21:35

Thre is a memory leak in less than a minute memory is full and plasma crash.

arojas commented on 2015-04-29 19:38

Merging in kdeconnect-git

arojas commented on 2015-04-19 10:14

@trulex the error is pretty obvious: update your KF5 packages

trulex commented on 2015-04-19 09:19

Please help:

CMake Error at core/CMakeLists.txt:12 (find_package):
Could not find a configuration file for package "KF5Notifications" that is
compatible with requested version "5.9".

The following configuration files were considered but not accepted:

/usr/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake, version: 5.8.0
/usr/lib/cmake/KF5Notifications/KF5NotificationsConfig.cmake, version: 5.8.0
/lib64/cmake/KF5Notifications/KF5NotificationsConfig.cmake, version: 5.8.0
/lib/cmake/KF5Notifications/KF5NotificationsConfig.cmake, version: 5.8.0



-- Configuring incomplete, errors occurred!

robertolos commented on 2015-04-18 17:04

I've an error during the build:
Could not find a configuration file for package "KF5CoreAddons" that is
compatible with requested version "5.9.0".
....
http://pastebin.com/0KaMTmKJ