Package Details: kdeclarative-git 5.79.0_r859.gf9d627f-1

Git Clone URL: https://aur.archlinux.org/kdeclarative-git.git (read-only, click to copy)
Package Base: kdeclarative-git
Description: Provides integration of QML and KDE Frameworks
Upstream URL: https://community.kde.org/Frameworks
Licenses: LGPL
Groups: kf5-git
Conflicts: kdeclarative
Provides: kdeclarative
Submitter: ilpianista
Maintainer: IslandC0der
Last Packager: IslandC0der
Votes: 19
Popularity: 0.63
First Submitted: 2014-01-04 11:37
Last Updated: 2021-02-01 23:19

Required by (36)

Sources (1)

Latest Comments

cioby23 commented on 2015-09-09 06:31

Indeed kpackage-git is missing from AUR and kdeclarative-git fails to build.

saburouta commented on 2015-08-26 02:10

This package is out of date. It's kpackage-git dependency doesn't exist anymore.

Frames commented on 2015-04-21 21:41

kdeclarative-git can now build with the non-git versions of kio and kpackage thanks to the recent updates in the extra repo. Saves some extra compiling of git package dependencies.