Package Details: kawaii-player-git v5.0.0.1.r2.g1a12d2d-1

Git Clone URL: https://aur.archlinux.org/kawaii-player-git.git (read-only, click to copy)
Package Base: kawaii-player-git
Description: An Audio/Video Manager and Front End for mpv/mplayer along with functionalities of portable media server
Upstream URL: None
Licenses: GPL3
Conflicts: kawaii-player
Submitter: SolarAquarion
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 2
Popularity: 0.180531
First Submitted: 2018-02-26 13:46
Last Updated: 2021-02-04 03:53

Latest Comments

soraxas commented on 2021-02-03 14:40

I experience the same kind of error as @arun321.

You are hardcoding the install script to use python3.8, i.e., "${pkgdir}/usr/lib/python3.8/site-packages". But Arch's system python is currently at python3.9.

And yes as @ghotrix had said there are missing dependencies

ghotrix commented on 2021-02-01 15:39

it also depends on python-opengl and python-pyqt5-webengine during runtime

ghotrix commented on 2021-02-01 15:35

will not build for python other than 3.8, can you make this build Python version agnostic?

arun321 commented on 2019-12-07 13:45

install: cannot stat '/home/xxx/.cache/yay/kawaii-player-git/pkg/kawaii-player-git/usr/lib/python3.7/site-packages/kawaii_player/resources/kawaii-player.desktop': No such file or directory ==> ERROR: A failure occurred in package(). Aborting... Error making: kawaii-player-git