Package Details: kate-git 21.07.70_r17988.g3d0d58325-1

Git Clone URL: https://aur.archlinux.org/kate-git.git (read-only, click to copy)
Package Base: kate-git
Description: Advanced Text Editor
Upstream URL: https://www.kde.org/applications/utilities/kate/
Keywords: editor kde text
Licenses: GPL, LGPL, FDL
Groups: kde-applications-git, kde-utilities-git
Conflicts: kate, kdebase-kwrite, kdesdk-kate
Provides: kate
Submitter: tajidinabd
Maintainer: dr460nf1r3
Last Packager: dr460nf1r3
Votes: 3
Popularity: 0.028651
First Submitted: 2015-10-10 01:59
Last Updated: 2021-05-04 07:14

Latest Comments

dr460nf1r3 commented on 2021-03-30 15:45

Well its aligned with most of the KDE/Plasma -git packages in AUR/Chaotic-AUR

malcolm commented on 2021-03-30 14:17

are you sure that all these dependencies need to be the git version? they are pulling in several others and the whole system will change.

i have been using a very alternative version of this pkgbuild for a long time, that i changed myself (not very professional), and i did not need to use these git packages.

dr460nf1r3 commented on 2021-03-30 10:49

After having seen the preview of the new version I had to get this done. Looks too good :D

malcolm commented on 2021-03-19 16:32

the package is without maintainer at the moment. if anyone wants to take it over and fix the build it will be greatly appreciated

BujuArena commented on 2021-03-16 05:28

I had to do the same as Ashark.

Ashark commented on 2021-02-20 08:48

To be able to build, I have commented all dependencies (because I have some packages already installed and did not want to recompile git version of them), and changed source to git+https://invent.kde.org/utilities/kate.git

Ashark commented on 2021-02-20 08:08

Looks like this PKGBUILD is outdated. I got:

fatal: remote error: Please use the https: protocol to connect to anongit

The source code has been moved. https://kate-editor.org/build-it/ - here is some info on building kate.

arkades commented on 2019-02-23 22:11

Are you sure all those dependencies are necessary?