Package Details: kalu 4.3.0-1

Git Clone URL: https://aur.archlinux.org/kalu.git (read-only)
Package Base: kalu
Description: Upgrade notifier w/ AUR support, watched (AUR) packages, news
Upstream URL: https://jjacky.com/kalu
Licenses: GPL3+
Submitter: jjacky
Maintainer: jjacky
Last Packager: jjacky
Votes: 182
Popularity: 0.367140
First Submitted: 2012-02-14 18:03
Last Updated: 2018-06-04 17:45

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

jjacky commented on 2016-01-30 14:29

Branch pacman-5 was just pushed on github, so to use kalu alongside pacman 5.0 simply build from that branch (e.g. using kalu-git from the AUR only changing the branch name in the PKGBUILD)

adam777 commented on 2016-01-30 06:46

Please update for pacman 5.0.0 :-)

jjacky commented on 2016-01-26 17:07

Does it actually list those packages? Did you change your pacman.conf? Sounds like you removed a repo or something, so now all packages from there are seen as foreign, and therefore looked for, and reported missing from, the AUR.

oboedad55 commented on 2016-01-25 23:44

Odd problem started today. I have about 15 AUR packages installed. However, kalu says I have 1011 installed that are no longer in the AUR. Anyone have any ideas?

jjacky commented on 2016-01-25 21:29

There's a configure option (--with-news-rss-url) to set the URL of the RSS feed to use.

lenardcamilleri commented on 2016-01-25 20:52

Can anyone tell me if I can edit the source where kalu gets the news. To change it from arch's to something else

jjacky commented on 2015-10-14 13:04

hmm.. I can't reproduce this. Sounds like this might be coming from your theme maybe, especially if this happens with other applications (e.g. pkgclip).

I tried a couple themes but no crash here. Maybe try with a different theme, or start e.g. `GTK_THEME=Raleigh pkgclip` from a terminal and see if it works or not. If so that means it's an issue with your current theme.

martynjy commented on 2015-10-13 19:18

Crashes when 'Preferences' is invoked:

Program received signal SIGSEGV, Segmentation fault.
0xb787a8ea in ?? () from /usr/lib/libgtk-3.so.0

http://pastebin.com/zvPNkarc

GTK3 was upgraded today:
upgraded gtk3 (3.18.1-1 -> 3.18.2-1)

Update. The exact same segfault happens with pkgclip.

SOLVED: Problem traced (thank you jjacky) to xfce-dusk-gtk3 theme.

jjacky commented on 2015-03-29 14:50

Note sure what "doesn't work" mean, but if it was a compilation error re: LC_MESSAGES it should be fixed now, try again please.

remussatala commented on 2015-03-29 01:42

Something like that for kalu-git PKGBUILD?

"install=kalu.install
md5sums=('SKIP')
provides=($_pkgname)
conflicts=($_pkgname)
options=('!strip' 'debug')"

I tried that and it does not work.