Package Details: kalu-kde 4.3.0-1

Git Clone URL: https://aur.archlinux.org/kalu-kde.git (read-only)
Package Base: kalu-kde
Description: Upgrade notifier w/ AUR support, watched (AUR) packages, news; supports autohide in KDE Plasma's panel
Upstream URL: https://jjacky.com/kalu
Licenses: GPL3+
Conflicts: kalu
Provides: kalu
Submitter: Rhinoceros
Maintainer: Rhinoceros
Last Packager: Rhinoceros
Votes: 13
Popularity: 0.158846
First Submitted: 2014-12-30 12:30
Last Updated: 2018-06-05 09:29

Latest Comments

« First ‹ Previous 1 2 3

AnAkkk commented on 2016-02-29 15:46

It now says that all local AUR packages have not been found, you need to pass to configure:
--with-url-aur-prefix='https://aur.archlinux.org/rpc/?v=5&type=info'

Rhinoceros commented on 2016-02-01 22:41

I was waiting for upstream to merge the pacman-5 branch, and tag a new release [1], but they did that a few hours ago, so I've updated the PKGBUILD.

[1] https://github.com/jjk-jacky/kalu/issues/35

jghodd commented on 2016-02-01 17:33

The current '-1' version is running into an issue with the latest update of pacman to v5.0. The 'pacman<4.3' dependency is causing the problem. Package-query had the same issue, which was resolved by simply removing that dependency from the PKGBUILD file.