Package Details: kakoune-git 2019.07.01_r32_g837416ea-1

Git Clone URL: https://aur.archlinux.org/kakoune-git.git (read-only)
Package Base: kakoune-git
Description: Multiple-selection, UNIX-flavored modal editor
Upstream URL: https://github.com/mawww/kakoune
Licenses: custom:UNLICENSE
Conflicts: kakoune
Provides: kakoune
Submitter: galaux
Maintainer: lenormf
Last Packager: lenormf
Votes: 37
Popularity: 0.017152
First Submitted: 2013-12-18 16:01
Last Updated: 2019-07-21 19:21

Dependencies (9)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

rotz commented on 2015-11-01 12:42

It would be nice to use the release build instead of debug build by using `debug=no make` instead while building.

galaux commented on 2015-03-01 16:12

@dumblob: added both suggestions along with an optdepends on `clang`. Thanks and sorry for the long silence.

dumblob commented on 2015-02-12 19:12

RFE: add optional dependency on ctags-fishman-git: "provides `readtags' used for jumping to function declaration etc. via ctags.kak"

dumblob commented on 2015-02-12 18:52

Just a small RFE - change the description for xdotool to "support for kak windows switching (in grep, make... files)" to be more descriptive.

galaux commented on 2015-01-10 22:46

Fixed

Anonymous comment on 2015-01-03 10:44

The patch seems to be no longer necessary. It's also not working anymore

Anonymous comment on 2015-01-03 10:44

The patch seems to be no longer necessary. It's also not working anymore

aksr commented on 2014-12-17 18:15

I think the patch isn't needed anymore.

galaux commented on 2014-12-12 08:21

Fixed.
Also I set 'xorg-message' and 'xdotool' as optional dependencies.

Anonymous comment on 2014-12-11 09:07

Patch requires manual intervention right now, ncurses.cc has been renamed to ncurses_ui.cc