Package Details: jucipp 1.5.0-1

Git Clone URL: https://aur.archlinux.org/jucipp.git (read-only)
Package Base: jucipp
Description: A lightweight cross-platform C++ IDE
Upstream URL: https://gitlab.com/cppit/jucipp
Licenses: MIT
Submitter: fusion809
Maintainer: eidheim
Last Packager: eidheim
Votes: 8
Popularity: 0.054053
First Submitted: 2016-07-15 11:18
Last Updated: 2019-09-14 18:40

Latest Comments

eidheim commented on 2019-10-16 17:59

@Krasauskas Most likely, you have upgraded your system, and liblldb (part of llvm) version 8 got replaced with version 9. You then have to rebuild jucipp, so that it is built against liblldb version 9 instead.

Krasauskas commented on 2019-10-15 21:20

While trying to launch it, I'm getting

juci: error while loading shared libraries: liblldb.so.8: cannot open shared object file: No such file or directory

I swear it used to work a few weeks ago. Anything I can do?

eidheim commented on 2018-08-06 09:55

@fusion809, sure I can take over

fusion809 commented on 2018-08-06 09:25

@erdheim, I don't use this package any more so I'm going to give up this package and I'll assume you'll want to take over it, which make sense since you're the upstream developer right?