Package Details: joplin-desktop 1.7.11-2

Git Clone URL: https://aur.archlinux.org/joplin.git (read-only, click to copy)
Package Base: joplin
Description: A note taking and to-do application with synchronization capabilities - Desktop
Upstream URL: https://joplinapp.org/
Keywords: markdown note notetaking productivity
Licenses: MIT
Groups: joplin
Conflicts: joplin-desktop-electron
Submitter: masterkorp
Maintainer: masterkorp
Last Packager: masterkorp
Votes: 169
Popularity: 9.70
First Submitted: 2018-04-18 16:33
Last Updated: 2021-02-08 18:02

Pinned Comments

masterkorp commented on 2020-12-24 19:58

Hello everyone,

I will be renaming the packages to its final form.

  • joplin will contain the CLI application
  • joplin-desktop will contain the Desktop version

Also, please for problems with the package, please open an issue on the Github repo, its really hard to provide support on the comments section, you can also email me.

If you have problems with the check() function, just run makepkg with the --nocheck flag.

Thank you for your patience. Regards, Alfredo Palhares

Latest Comments

1 2 3 4 5 6 ... Next › Last »

djipey commented on 2021-03-05 18:18

As mentioned before, at least libgsf is missing. Manually installing this dependency solved the problem for me.

floppy5.25 commented on 2021-03-04 21:16

It will not build for me unless I install python2. Filed bug on github

masterkorp commented on 2021-02-23 10:29

@pur2evil,

In that case you can just edit the packagebuild and remove these 2

pur2evil commented on 2021-02-22 18:36

@masterkorp I was trying to install it with 'yay -S joplin' and failed.
Do note that I had not installed joplin-desktop before it.
Maybe joplin need those dependencies too?

masterkorp commented on 2021-02-22 11:09

@pur2evil ?

There are many cli clients? Do you mean makepkg ?

pur2evil commented on 2021-02-19 07:07

@masterkorp The CLI one.

masterkorp commented on 2021-02-18 17:08

@pur2evil

What client are you using ?

pur2evil commented on 2021-02-18 12:45

@masterkorp joplin-1.7.11-2 ==> Missing dependencies: -> libexif -> libgsf ==> Checking buildtime dependencies... ==> ERROR: Could not resolve all dependencies. error making: joplin

sunerpy commented on 2021-01-19 01:56

Hello,there is a sync error with version 1.6.7. When I open the application of joplin-desktop,something named "fetched items " will occur in the left lower corner. Although I have only 300 notes, the "fetched items" process can be going on always! I have waited it when the number was 10000+ but it was still going on .

Sorry, I had found the reason above. In the directory which named ".config", I found some directories just like "joplin" "Joplin" "@joplin" and etc. When I delete them all and then reset the sync method of joplin, it works normal.

professed commented on 2021-01-01 17:04

Thank you, @taken. Confirming that the following works:

yay -S --rebuild joplin-desktop