Package Details: jekyll 4.1.1-1

Git Clone URL: https://aur.archlinux.org/jekyll.git (read-only, click to copy)
Package Base: jekyll
Description: A simple, blog aware, static site generator.
Upstream URL: https://github.com/jekyll/jekyll
Keywords: jekyll ruby
Licenses: MIT
Conflicts: ruby-jekyll
Provides: jekyll=4.1.1, ruby-jekyll
Replaces: ruby-jekyll
Submitter: SilverRainZ
Maintainer: SilverRainZ (bjo, bertptrs)
Last Packager: bertptrs
Votes: 78
Popularity: 1.90
First Submitted: 2017-11-20 05:56
Last Updated: 2020-06-24 17:35

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 Next › Last »

oliparcol commented on 2013-06-24 11:47

Hello,

Sorry for the delay. I'm open to suggestion but I don't know if it's really recommended to implement a bundle in a AUR package...

Do you have example of official archlinux ruby packages using a bundle (or a virtualenv for python) ?

thank you,

Muflone commented on 2013-06-24 11:42

This package unfortunately cannot work as long as it has so many external dependencies with specific versions.

I hope you could accept the suggest from artafinde.

artafinde commented on 2013-06-17 19:19

Can we make this use bundle as suggested on the bug:
https://github.com/plusjade/jekyll-bootstrap/issues/150

oliparcol commented on 2013-06-09 09:51

sorry for the delay, I just updated the package version to 1.0.3

and again, some AUR dependencies don't have the correct version

oliparcol commented on 2013-05-28 05:53

hello,

sorry about the dependencies but as gem is checking the version of dependencies, jekyll won't start unless the dependencies have the exact version number stipulated in the PKGBUILD...

artafinde commented on 2013-05-19 19:53

The package doesn't build anymore as the dependencies cannot be found:
error: target not found: ruby-commander>=4.1.3
error: target not found: ruby-safe_yaml=0.7.0
error: target not found: ruby-directory_watcher=1.4.1
error: target not found: ruby-pygments.rb=0.4.2

oliparcol commented on 2013-04-15 18:50

0.12.1-2: added --no-user-install parameter.

thank you

oliparcol commented on 2013-04-11 08:18

I will update the packages this week-end. thank you

hcartiaux commented on 2013-04-09 23:06

Please, add the parameter --no-user-install to your gem install cmd

oliparcol commented on 2013-02-26 20:11

Updated to the 0.12.1 version.

Kramdown 0.14 is now supported.