Package Details: java-gnome 4.1.3-6

Git Clone URL: https://aur.archlinux.org/java-gnome.git (read-only)
Package Base: java-gnome
Description: Java bindings to the GNOME platform (including gtk, glib and glade)
Upstream URL: http://java-gnome.sourceforge.net
Licenses: GPL
Submitter: wonder
Maintainer: ItachiSan
Last Packager: ItachiSan
Votes: 16
Popularity: 0.000000
First Submitted: 2011-03-16 11:51
Last Updated: 2018-04-05 16:43

Dependencies (9)

Required by (5)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3

dserban commented on 2011-06-03 09:58

This package is required as a dependency for syncany-bzr.
@ur6lad, if you are no longer interested in maintaining this package, please disown it.

dieelt commented on 2011-06-02 16:24

Maybe we can patch it with this gentoo path: http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/dev-java/java-gnome/files/java-gnome-4.0.19-libnotify-0.7.patch?view=markup

wonder commented on 2011-03-16 11:52

move in aur. is broken with libnotify 0.7