Package Details: jamin-cvs 0.98.3-6

Git Clone URL: https://aur.archlinux.org/jamin-cvs.git (read-only)
Package Base: jamin-cvs
Description: A JACK Audio Connection Kit Audio Mastering interface
Upstream URL: http://jamin.sourceforge.net/
Licenses: GPL
Conflicts: jamin
Provides: jamin
Submitter: cobalt
Maintainer: cobalt
Last Packager: cobalt
Votes: 8
Popularity: 0.74
First Submitted: 2012-03-01 16:45
Last Updated: 2018-01-04 21:41

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

cobalt commented on 2015-08-11 22:34

Is you /usr/lib64 a symlink to /usr/lib? There should be no real /usr/lib64 folder.

Anonymous comment on 2015-08-11 22:30

Thanks for replying, my system is up to date and otherwise working for 100%, I use it for audio production and was looking for mastering software to add to it...

I'll check out the links you pointed me to, thanks again.

cobalt commented on 2015-08-11 22:27

Is your system up-to-date? I think this error is not a problem of this package. I can not reproduce it.

Probably you can find the solution here
https://bbs.archlinux.org/viewtopic.php?id=156942
https://www.archlinux.org/news/update-filesystem-201301-1-and-glibc-217-2-together/

Anonymous comment on 2015-08-11 16:59

Trying to compile this on a 64-bit system, the package compiles fine, but the installation fails with:

<quote>
error: failed to commit transaction (conflicting files)
jamin-cvs: /usr/lib64 exists in filesystem
</quote>

cobalt commented on 2015-08-01 20:36

Everything works just fine here.

anirban.metal commented on 2015-07-23 23:50

Could anyone verify if this is working anymore? I'm getting

cvs [login aborted]: reading from server: Connection reset by peer
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build jamin-cvs.

cobalt commented on 2014-07-18 20:46

Fixed.

nico202 commented on 2014-07-18 19:05

To compile, cvs and intltool are needed.

cobalt commented on 2014-06-12 15:37

Done. Thank you for pointing this out!

romsom commented on 2014-06-11 11:31

You have to add the line:
./configure --prefix=/usr
just after ./automake.sh in PKGBUILD or else the prefix defaults to /usr/local and jamin subsequently looks for the plugins in /usr/local/lib/ladspa.

Source (2.2.2. Building and installing JAMin):
http://jamin.sourceforge.net/en/install_lfs.html