Package Details: irccloud 0.12.0-1

Git Clone URL: https://aur.archlinux.org/irccloud.git (read-only)
Package Base: irccloud
Description: Chat on IRC from anywhere, and never miss a message
Upstream URL: https://www.irccloud.com/
Licenses: Apache
Submitter: olegfink
Maintainer: Freso (olegfink, jwheare)
Last Packager: Freso
Votes: 3
Popularity: 0.000000
First Submitted: 2016-03-27 14:34
Last Updated: 2019-07-15 19:34

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

jwheare commented on 2019-07-15 10:09

This might just be because the executable name changed from irccloud-desktop to just irccloud

Freso commented on 2019-07-13 13:01

makepkg’ing the PKGBUILD seems to break with 0.11.0. I’ll probably need to consult jwheare before releasing an updated PKGBUILD. Sorry for the delay.

jfhbrook commented on 2019-04-13 00:52

Actually, I had to make a few changes:

1) node-gyp has to be installed as a makedepend 2) python2 has to be installed as a makedepend - for whatever reason the package doesn't pull it in 3) node-gyp by default tries to use /usr/bin/python so I had to set PYTHON=/usr/bin/python2 in the build step 4) xorg-server is also a makedepend - I was running this in a chroot with aurutils so I caught /all/ of these lol

so my working PKGBUILD looks like this: https://gist.github.com/jfhbrook/f8421052402666c4d91d969e63baf3da

jfhbrook commented on 2019-04-13 00:13

This package needs node-gyp as a build dependency

Freso commented on 2017-10-09 13:45

Please change the tarball source to use a package specific name for the source file. See https://wiki.archlinux.org/index.php/PKGBUILD#source

Freso commented on 2017-10-03 13:24

@s0undt3ch, see https://wiki.archlinux.org/index.php/Arch_User_Repository#Foo_in_the_AUR_is_outdated.3B_what_do_I_do.3F (hint: flagging is better than commenting for out-of-date packages)

s0undt3ch commented on 2017-10-03 11:00

v0.4.0 was released today (Oct. 3rd 2017). Can we get an update?

chocoelho commented on 2016-10-06 18:29

Hi, tarball needs to be updated to https://github.com/irccloud/irccloud-desktop/archive/v0.3.0.tar.gz

MoroS commented on 2016-08-16 12:11

Hi. electron-bin is already deprecated. Electron has been added to the community repository as "electron", so please update your dependencies (again, sorry :P ), as electron-bin will not be updated anymore.

inanimate commented on 2016-08-05 18:46

Also, electron needs to be updated to electron-bin: https://aur.archlinux.org/packages/electron-bin/