Package Details: ir-lv2-git 1.3.2.r20.a523bba-1

Git Clone URL: https://aur.archlinux.org/ir-lv2-git.git (read-only)
Package Base: ir-lv2-git
Description: Real-time signal convolver esp. suited for impulse response reverb effects
Upstream URL: http://tomszilagyi.github.io/plugins/ir.lv2/
Licenses: GPL2
Groups: lv2-plugins
Conflicts: ir-lv2, ir.lv2, lv2-ir, lv2-ir-git
Provides: ir-lv2, ir.lv2, lv2-ir-git
Submitter: SpotlightKid
Maintainer: SpotlightKid
Last Packager: SpotlightKid
Votes: 4
Popularity: 0.000184
First Submitted: 2015-08-22 10:54
Last Updated: 2018-09-02 15:38

Latest Comments

sekret commented on 2017-09-21 19:12

Please add 'git' to makedepends.

SpotlightKid commented on 2016-11-26 19:23

The update only changes the URL to the Github repo URL, because the original homepage seems to be dead.

Have you tried compiling Ardour from Git?

funkmuscle commented on 2016-11-26 19:02

@SpotlightKid, strange. I've reinstalled it many times and still get the crashes. KXStudio had the tarball of the original so I've installed that one and no more crashes or xruns from it. I've seen you've done an update? I'll try that one again some time. thanx for keeping this alive.

SpotlightKid commented on 2016-11-26 14:36

@funkmuscle: I just recompiled ir-lv2-git and ardour-git and created a test session with a short loop played through the IR plugin and had no problems at all. The plugin loaded without errors, also when I saved the session and quit and restarted Ardour.

funkmuscle commented on 2016-11-25 19:48

anyone having issues with this crashing Ardour ever since version 5?
ever since ardour 5 IR crashes it. I'd remove IR and Ardour runs fine.
I get this error message:

Skip explicit buffer seconds, preset in use
Skip explicit buffer seconds, preset in use
IR: fhash=87e9d78862c6c9d7 was not found in DB
IR: fhash=87e9d78862c6c9d7 was not found in DB
IR: fhash=87e9d78862c6c9d7 was not found in DB
Segmentation fault (core dumped)