Package Details: intellij-idea-community-edition-jre 2019.2.2-1

Git Clone URL: https://aur.archlinux.org/intellij-idea-community-edition-jre.git (read-only)
Package Base: intellij-idea-community-edition-jre
Description: Intellij Idea Community Edition with bundled JRE
Upstream URL: http://www.jetbrains.com/idea/
Keywords: IDEA intellij Jetbrains
Licenses: Apache2
Conflicts: jetbrains-idea-ce
Provides: jetbrains-idea-ce
Submitter: iboyperson
Maintainer: iboyperson
Last Packager: iboyperson
Votes: 4
Popularity: 0.033507
First Submitted: 2018-05-05 04:05
Last Updated: 2019-09-11 20:32

Latest Comments

YanDoroshenko commented on 2019-08-07 07:22

Works, hats off to maintainer.

mrvik commented on 2019-08-06 16:07

403 from jetbrains download site. Manual downloading on a browser gives the same response plus a xml file saying the same thing.

==> Retrieving sources...
  -> Downloading ideaIC-2019.2-jbr11.tar.gz...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   154  100   154    0     0    362      0 --:--:-- --:--:-- --:--:--   362
  0     0    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0
curl: (22) The requested URL returned error: 403 Forbidden
==> ERROR: Failure while downloading https://download.jetbrains.com/idea/ideaIC-2019.2-jbr11.tar.gz

iboyperson commented on 2019-08-06 13:37

I apologize. I just updated the packages. Over the summer I had a lot of work and fell behind on updating this.

YanDoroshenko commented on 2019-08-06 09:36

Is anything going on with this? It's been outdated for quite a while so are there any updates? I've done some poking around Jetbrains download links and seems like they don't provide the version this packages uses anymore.

tbroyer commented on 2019-05-13 16:41

Most of my plugins (including all those provided by Jetbrains themselves) are marked incompatible. In the logs in ~/.IdeaIC2019.1/logs/ I can find:

2019-05-10 15:31:46,311 [ 1180] INFO - llij.ide.plugins.PluginManager - Plugin 'Kotlin' can't be loaded because: Plugin since-build(191.5109.14) or until-build(192.*) don't match this product's build number(999.SNAPSHOT).

It looks that the package is missing build.txt and product-info.json, like in https://aur.archlinux.org/cgit/aur.git/commit/?h=android-studio&id=48b46ee6e51b

xduugu commented on 2019-03-28 20:10

How about switching to jbr 11? https://download.jetbrains.com/idea/ideaIC-2019.1-jbr11.tar.gz

JesusMtnez commented on 2018-08-25 07:08

MD5SUM is incorrect. The md5sum for the new version tar.gz should be: cc1bb7d1ee94e0ece55ff8e47e5b939b

Please update :wink:

iboyperson commented on 2018-08-02 19:19

Technically no but they provide the same product

midgard commented on 2018-08-02 13:27

Isn't this a duplicate of intellij-idea-ce?