Package Details: insync-nautilus 3.1.4.40795-1

Git Clone URL: https://aur.archlinux.org/insync-nautilus.git (read-only, click to copy)
Package Base: insync-nautilus
Description: Python extension and icons for integrating Insync with Nautilus
Upstream URL: https://www.insynchq.com/downloads
Keywords: browser drive extension file google insynchq manager
Licenses: custom:insync
Submitter: markzz
Maintainer: edh
Last Packager: edh
Votes: 16
Popularity: 0.136267
First Submitted: 2015-08-16 15:37
Last Updated: 2020-04-21 20:25

Latest Comments

edh commented on 2019-11-08 13:20

@ferrell Thanks a bunch for the hint! I updated the package accordingly. I was waiting for this to happen for some time...

ferrell commented on 2019-11-08 12:57

@edh I have spoken with the insync team and they have said that this extension now works with python-nautilus (the 3.7 one) natively.

edh commented on 2018-12-18 16:51

@jgottlander I added a package for python2-nautilus to the AUR as insync-nautilus does not work with python-nautilus.

jgottlander commented on 2018-12-18 09:06

python2-nautilus package is removed, so dependency break when trying to install. Not sure if python-nautilus will work, since it is based on python 3.7.

markzz commented on 2016-05-28 19:36

WHOOPS

I'll fix that when I get home later tonight. Also I'll look at the hook you're suggesting.

edh commented on 2016-05-28 19:30

@markzz
You forgot to update the checksums. The git log shows no change there though the new one would be sha256sums=('e192138bbfcc09d6aba530ba3c02be6c6d3d2bdbf9be738d852a2a504bf815cc') .
I hate to update them manually since it really is easy to forget, but since this is a git repo it may easily be automated with git hooks [1]. (Sorry for the 'advertisement' :D)

[1] https://github.com/Edenhofer/abs/blob/master/pre-commit.hook