Package Details: instantbird 1.5-1

Git Clone URL: https://aur.archlinux.org/instantbird.git (read-only, click to copy)
Package Base: instantbird
Description: Instant messenger using libpurple and xulrunner
Upstream URL: http://instantbird.com
Licenses: GPL, MPL, LGPL
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 41
Popularity: 0.000000
First Submitted: 2008-08-24 23:32
Last Updated: 2015-07-08 15:00

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

mindcruft commented on 2013-08-23 13:53

I seem to be having an issue installing

==> Missing dependencies:
-> xulrunner<22.0

pacman -Q xulrunner
xulrunner 22.0-1

sonny commented on 2013-07-16 15:38

Can you add fakeroot and binutils to build dependencies?

ConnorBehan commented on 2013-06-04 20:47

So a mozilla update this time didn't break instantbird. That's a first!

EgorMatirov commented on 2013-06-02 18:41

Hi ConnorBehan, i think an update is needed.
==>Installing missing dependencies...
error: target not found: xulrunner<21.0

Current version of xulrunner is 21.0. Instantbird work with it, so I think you need to replace "xulrunner<21.0" to "xulrunner<22.0"(or other version) in PKGBUILD.

ConnorBehan commented on 2013-04-20 10:52

The default xulrunner version could be 500. If the developers of instantbird haven't caught up, there is nothing to update.

Segaja commented on 2013-04-19 12:02

I flagged this package out of date because default xulrunner version is 20 or higher by now and so this is not installable.

Please update.

zertyz commented on 2013-01-03 12:45

Hi ConnorBehan, think an update is needed:
==> Installing missing dependencies...
error: target not found: xulrunner<17.0

ConnorBehan commented on 2012-11-22 22:23

Damn! It took me so long that mozilla 17 already came out :S.

anonymous_user commented on 2012-11-21 05:26

1.3 is out now. I wonder if it will work with newer xulrunner.

ConnorBehan commented on 2012-09-20 21:50

There should be a way to make it use the libpurple implementation of XMPP. But I don't think a proper xulrunner 15 patch exists. It's hard for people to keep up with mozilla's pace.