Package Details: insight3d 0.3.2-3

Git Clone URL: https://aur.archlinux.org/insight3d.git (read-only, click to copy)
Package Base: insight3d
Description: insight3d lets you create 3D models from photographs
Upstream URL: http://insight3d.sourceforge.net/
Licenses: AGPL3
Submitter: fab31
Maintainer: None
Last Packager: fab31
Votes: 7
Popularity: 0.000001
First Submitted: 2012-12-02 13:07
Last Updated: 2015-07-15 08:18

Latest Comments

« First ‹ Previous 1 2

roylines commented on 2013-02-27 20:14

Thanks for maintaining this package. I am getting the following error when running calibrate, any ideas?

(insight3d:1298): Gtk-WARNING **: gtk_disable_setlocale() must be called before gtk_init()
Starting new calibration.
List of image pairs considered to start the calibration:
25-28[161] 7-16[112] 5-14[75] 0-28[70]
OpenCV Error: Assertion failed (src.depth() == dst.depth() && src.size == dst.size) in cvCopy, file /build/src/OpenCV-2.4.3/modules/core/src/copy.cpp, line 557
terminate called after throwing an instance of 'cv::Exception'
what(): /build/src/OpenCV-2.4.3/modules/core/src/copy.cpp:557: error: (-215) src.depth() == dst.depth() && src.size == dst.size in function cvCopy

Aborted (core dumped)

Anonymous comment on 2013-01-18 08:25

Another missing dependency: gsl

wirew0rm commented on 2012-12-15 14:11

Missing dependency: libcl