Package Details: inkscape-092-git 1:0.92.4.r48.ga364238274-1

Git Clone URL: https://aur.archlinux.org/inkscape-092-git.git (read-only, click to copy)
Package Base: inkscape-092-git
Description: An Open Source vector graphics editor, using Scalable Vector Graphics (SVG) file format, from git branch 0.92.x
Upstream URL: https://gitlab.com/inkscape/inkscape
Licenses: GPL, LGPL
Conflicts: inkscape
Provides: inkscape
Submitter: haawda
Maintainer: None
Last Packager: haawda
Votes: 19
Popularity: 0.000000
First Submitted: 2017-06-10 20:09
Last Updated: 2019-06-02 23:20

Dependencies (26)

Required by (104)

Sources (1)

Pinned Comments

haawda commented on 2016-09-13 06:44

Upstream opened a branch of for will release 0.92 (hence he name) of inkscape. This package pulls from that branch. Master is covered by inkscape-git.

The master has/will have
* cmake-only buildsystem
* gtk3 dependency instead of gtk2

Latest Comments

« First ‹ Previous 1 2 3 4 5

haawda commented on 2014-05-06 20:59

The patch is downloadable, so let's do so.

haawda commented on 2014-05-06 20:48

Added a patch for poppler 0.26 building issues and removed an old obsolete one.

haawda commented on 2013-10-17 14:26

Removed stray "LANG=C", introduced for debugging purposes.

haawda commented on 2013-02-25 18:27

Both patches are no longer needed.

haawda commented on 2013-02-21 22:13

New build patch added for glibmm issues.

haawda commented on 2013-01-04 12:19

Added a workaround for obsoleted build macros.

haawda commented on 2012-10-30 22:05

Thanks, fixed. Also added gtkmm3.

muellner commented on 2012-10-30 20:00

gdl is another dependency.

muellner commented on 2012-10-30 20:00