Package Details: indicator-weather-bzr r358-3

Git Clone URL: https://aur.archlinux.org/indicator-weather-bzr.git (read-only, click to copy)
Package Base: indicator-weather-bzr
Description: Comprehensive weather notification system, implemented using the indicator applet API (Canonical Ayatana Project)
Upstream URL: https://launchpad.net/weather-indicator
Licenses: GPL3
Conflicts: indicator-weather
Provides: indicator-weather
Submitter: None
Maintainer: willemw
Last Packager: willemw
Votes: 5
Popularity: 0.000000
First Submitted: 2010-06-26 14:08
Last Updated: 2015-06-08 10:13

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

hnws commented on 2010-06-28 11:45

ok..it works.thanks for your great packages.

Anonymous comment on 2010-06-28 08:26

Ive uploaded 135-2 version of indicator-application. Please write if indicator-weather works for you now.

hnws commented on 2010-06-28 02:09

There is still 135-1 version on AUR website.

Anonymous comment on 2010-06-27 22:27

135-2 comes with python bindings - and you need it for indicator-weather

hnws commented on 2010-06-27 15:55

When I take a look into the package build folder I find there is no python module in indicator-application-bzr 135-1

[hnws@darkwhite-laptop ~]$ ls /tmp/yaourt-tmp-darkwhite/aur-indicator-application-bzr/pkg/usr/lib
girepository-1.0/ libappindicator.la* libappindicator.so.0@ pkgconfig/
indicators/ libappindicator.so@ libappindicator.so.0.0.0*

hnws commented on 2010-06-27 15:49

Is there something interesting about indicator-application-bzr 135-1 and 135-2?
I have indicator-application-bzr 135-1 as well as on AUR site.

Anonymous comment on 2010-06-27 13:49

[dinth@dinth-netbook appindicator]$ pacman -Qo /usr/lib/python2.6/site-packages/appindicator/_appindicator.so
/usr/lib/python2.6/site-packages/appindicator/_appindicator.so jest własnością indicator-application-bzr 135-2

Anonymous comment on 2010-06-27 13:42

thats strange...
are you have all my packages installed ?
are you sure that you have up-to-date versions of them ?

I had same error as you, but after installing indicator-application-bzr (version which ive uploaded to aur yesterday or day before yesterday) it stopped to appear

hnws commented on 2010-06-27 13:19

I have installed that one.
the error message occurs when I type weather-indicator in the alt+f2 box.

Anonymous comment on 2010-06-27 11:15

It needs my indicator-application-bzr.