Package Details: indicator-weather-bzr r358-4

Git Clone URL: https://aur.archlinux.org/indicator-weather-bzr.git (read-only, click to copy)
Package Base: indicator-weather-bzr
Description: Comprehensive weather notification system, implemented using the indicator applet API (Canonical Ayatana Project)
Upstream URL: https://launchpad.net/weather-indicator
Licenses: GPL3
Conflicts: indicator-weather
Provides: indicator-weather
Submitter: None
Maintainer: willemw
Last Packager: willemw
Votes: 5
Popularity: 0.000000
First Submitted: 2010-06-26 14:08
Last Updated: 2020-08-23 08:55

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

1 2 3 Next › Last »

micwoj92 commented on 2020-08-23 11:11

Ah, I see now. What I was thinking is let's say that bzr version was used up to ubuntu 13.04 and then from 13.10 it switched to git VCS. But I am not ubuntu specialist so I wouldn't know :p

willemw commented on 2020-08-23 10:58

@micwoj92: or merge indicator-weather-bzr into indicator-weather-git. Or keep them separate.

The bzr and the git versions are not the same. They are related (see https://code.launchpad.net/weather-indicator). They are for different PPAs, I think.

The git version is just "a" newer version, not replacing the other one.

micwoj92 commented on 2020-08-23 10:33

Oh, so the package changed from bzr to git? Maybe it is good idea to submit removal request then?

willemw commented on 2020-08-23 09:01

@micwoj92: Added python2-pywapi-git.

Package indicator-weather-git is a newer version and is more likely to receive updates.

micwoj92 commented on 2020-08-23 03:25

Hello @willemw

Could you update this, can't be built now due to missing dependency

bosyi commented on 2015-11-26 20:00

if enable option 'show temperature near indicator' application icon became 'noname' and shows nothing.

willemw commented on 2015-09-06 07:08

@fredcote: This package should not need those packages.

This package installs a Gtk+ 3 / Python 3 program. It does not depend on Gtk 2, C#, Mono or Perl. And libindicator-gtk3 is already a dependency of libappindicator-gtk3.

Without more information, it seems you are having problems with dependent split-packages. Split-packages will build every package it defines (Gtk 2, C#, etc. dependent packages).

fredcote commented on 2015-09-05 21:37

I tried to build this package and there are dependencies that should be added in the pkgbuild file:
gtk-sharp-2
libdbusmenu-gtk2
libindicator-gtk2
libindicator-gtk3
mono
perl-xml-libxml

acgtyrant commented on 2013-12-27 10:01

@willemw Do you know China's GFW? Because of it I can not download the source until I access it via proxy...

willemw commented on 2013-12-27 09:58

@acgtyrant: pywapi-0.3.3.tar.gz is the source for dependent package python2-pywapi, not this package. Please try again (because downloading that source works for me).