Package Details: indicator-sensors 1.1-1

Git Clone URL: https://aur.archlinux.org/indicator-sensors.git (read-only, click to copy)
Package Base: indicator-sensors
Description: Small application to provide hardware sensor readings using the AppIndicator framework
Upstream URL: https://github.com/alexmurray/indicator-sensors
Licenses: GPL3
Submitter: Erdbeerkaese
Maintainer: willemw
Last Packager: willemw
Votes: 10
Popularity: 0.000000
First Submitted: 2012-08-03 19:47
Last Updated: 2019-11-28 17:07

Latest Comments

« First ‹ Previous 1 2

Erdbeerkaese commented on 2013-02-05 23:11

This is a gnome-common bug, it's already on their bugtracker.
See https://bugs.archlinux.org/task/33285

ozlacs commented on 2013-02-05 20:35

checking for automake >= 1.9...
testing automake-1.12... not found.
testing automake-1.11... not found.
testing automake-1.10... not found.
testing automake-1.9... not found.
***Error***: You must have automake >= 1.9 installed
to build indicator-sensors.

I've automake-1.13 installed, please fix it

Babets commented on 2012-08-22 18:24

gnome-common and intltool are generally makedepends.

Erdbeerkaese commented on 2012-08-11 16:31

Added intltool and moved gnome-common to depends.

Anonymous comment on 2012-08-11 14:36

gnome-common and intltool should be required dependencies.

Erdbeerkaese commented on 2012-08-03 19:48

Also try this extension for the gnome-shell:
https://extensions.gnome.org/extension/336/hardware-sensors-indicator/