Package Details: ignition-fuel_tools-4 4.3.0-1

Git Clone URL: https://aur.archlinux.org/ignition-fuel_tools-4.git (read-only, click to copy)
Package Base: ignition-fuel_tools-4
Description: A C++ client library and command line tools for interacting with Ignition Fuel servers
Upstream URL: https://ignitionrobotics.org/libs/fuel_tools
Licenses: Apache
Groups: development
Submitter: nxxxx
Maintainer: nxxxx
Last Packager: nxxxx
Votes: 0
Popularity: 0.000000
First Submitted: 2020-12-10 08:30
Last Updated: 2021-04-12 05:30

Latest Comments

leuko commented on 2021-04-10 08:28

newest ignition-common version is 4.0.0, and newest ignition-common3 version is 3.12.

(ignition-fuel_tools-4 needs ignition-common3 as a dependency](https://github.com/ignitionrobotics/ign-fuel-tools/blob/4c9b3c79fdc2102b16d7e2ff7aee7790e6b54d57/CMakeLists.txt#L50)

acxz commented on 2020-12-11 16:44

Thanks!

nxxxx commented on 2020-12-11 05:57

My mistake. I've fixed the version error.

acxz commented on 2020-12-10 18:09

It seems like the wrong version is being used for this package. ignition-fuel_tools-4 implies this package is on the latest ignition-fuel_tools-4 version not on major version 5.

you'll probably have to fix it with an epoch bump: See: https://wiki.archlinux.org/index.php/PKGBUILD#epoch