Package Details: ido-ubuntu 13.10.0.17.04.20161028-2

Git Clone URL: https://aur.archlinux.org/ido-ubuntu.git (read-only)
Package Base: ido-ubuntu
Description: Widgets and other objects used for indicators
Upstream URL: https://launchpad.net/ido
Licenses: LGPL
Groups: unity
Conflicts: ido
Provides: ido
Submitter: horsemanoffaith
Maintainer: horsemanoffaith
Last Packager: horsemanoffaith
Votes: 1
Popularity: 0.000000
First Submitted: 2016-02-06 23:18
Last Updated: 2018-05-05 02:57

Latest Comments

1 2 Next › Last »

Adcock commented on 2019-08-13 15:04

Fails to build. See this : https://paste.ubuntu.com/p/xgPktrG3rW/

A.J commented on 2019-03-05 06:20

it fails to build

Quyet commented on 2019-01-20 09:33

I got patch failed: file not found. If I edit patch command like: replace ../ with ./, then patch runs successfully.

SolarAquarion commented on 2018-04-30 14:52

you should add "provides ido"

horsemanoffaith commented on 2016-12-11 05:36

@artaeun- The problem is more than likely because I did not specify gtk3-ubuntu as a dependency (the current dependency is the vanilla Arch gtk3). My assumption is that you probably built it using Arch's gtk3 package. I just built it on my system with gtk3-ubuntu, and it builds without a problem. I'll update the package so that it builds correctly.

artaeun commented on 2016-12-10 12:20

While compiling:
"idomenuitemfactory.c:21:32: fatal error: gtk/ubuntu-private.h: File or directory does not exist"
Is there any way to fix this?

horsemanoffaith commented on 2016-11-24 18:16

jaaparicio, you didn't post any information regarding your error. I can't help you without additional information.

jaaparicio14 commented on 2016-11-24 07:30

I am currently unable to build this package. I get an error in build and I was hoping someone could help me resolve this please

horsemanoffaith commented on 2016-09-27 16:23

If you want to install ido without the -ubuntu extension, install ido, located here on the AUR. Ido does not require the Ubuntu patches. If you need other help, the Arch forums are a great resource.

acutbal commented on 2016-09-27 14:48

Please @horsemanoffaith, could you suggest where I could find more info about removing extensions of a pkgbuild? I'm newbie in Arch Linux, I have troubles to install mate-indicator-applet.

thank you very much!!