Package Details: ideviceinstaller-git 1.1.0.r13.g442f670-1

Git Clone URL: https://aur.archlinux.org/ideviceinstaller-git.git (read-only, click to copy)
Package Base: ideviceinstaller-git
Description: Manage Applications of an iPhone or iPod Touch
Upstream URL: http://www.libimobiledevice.org/
Licenses: GPL
Groups: system
Provides: ideviceinstaller
Submitter: None
Maintainer: biloky
Last Packager: biloky
Votes: 31
Popularity: 0.041184
First Submitted: 2010-03-25 17:06
Last Updated: 2016-12-15 06:51

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2011-07-25 20:31

Making all in src
make[2]: Entering directory `/home/tilt/Downloads/AUR/ideviceinstaller-git/src/ideviceinstaller-build/src'
CC ideviceinstaller-ideviceinstaller.o
ideviceinstaller.c: In Funktion »zip_f_get_contents«:
ideviceinstaller.c:166:41: Fehler: Vergleich zwischen vorzeichenbehafteten und vorzeichenlosen Ganzzahlausdrücken [-Werror=sign-compare]
cc1: Alle Warnungen werden als Fehler behandelt

make[2]: *** [ideviceinstaller-ideviceinstaller.o] Fehler 1
make[2]: Leaving directory `/home/user/Downloads/AUR/ideviceinstaller-git/src/ideviceinstaller-build/src'
make[1]: *** [all-recursive] Fehler 1
make[1]: Leaving directory `/home/user/Downloads/AUR/ideviceinstaller-git/src/ideviceinstaller-build'
make: *** [all] Fehler 2
==> FEHLER: Ein Fehler geschah in build().
Breche ab ...

kragacles commented on 2010-09-18 13:50

Just letting you know that ideviceinstaller builds and runs fine under the x86_64 architecture. Probably safe to add it to the PKGBUILD.

Anonymous comment on 2010-03-30 20:13

Hi,

It gives me a compiler error:
ideviceinstaller.c: In function ‘main’:
ideviceinstaller.c:634: error: format ‘%d’ expects type ‘int’, but argument 4 has type ‘size_t’

Anonymous comment on 2010-03-27 20:58

agregado libzip como dependencia gracias por el aviso...

Que error te da en x86_64? no he podido probarlo.. si tienes como repararlo avisa para modificar el PKGBUILD

Aierk commented on 2010-03-27 20:30

Falta libzip como dependencia.

No me compilo, pero creo que sea porque tengo x86_64 (error de tipo).