Package Details: icecat 78.10.0-2

Git Clone URL: https://aur.archlinux.org/icecat.git (read-only, click to copy)
Package Base: icecat
Description: GNU version of the Firefox browser.
Upstream URL: http://www.gnu.org/software/gnuzilla/
Keywords: browser esr gnuzilla web
Licenses: GPL, MPL, LGPL
Submitter: None
Maintainer: figue (figuepluto, jfigueras)
Last Packager: figue
Votes: 228
Popularity: 4.11
First Submitted: 2007-12-09 10:12
Last Updated: 2021-04-21 14:45

Dependencies (39)

Required by (0)

Sources (5)

Pinned Comments

cysp74 commented on 2021-02-27 18:53

I've made some checks and lowered "security.sandbox.content.level" to 1 (default is 4). Perhaps a bit better approach, instead of disabling completely sandbox.

figue commented on 2020-09-29 22:37

@Terrorizer patch process can take a long time, depending on your machine capacity.

Good news is that IceCat was added to Chaotic repo recently:

https://lonewolf.pedrohlc.com/chaotic-aur/

jackoneill commented on 2010-09-13 09:23

What is the reason for the pkgrel bump? (just curious)

figue commented on 2010-09-11 15:43

@Baho-Utot I have some issues in the past with lastest autoconf version (2.5.X). In Mozilla's developers says to use autoconf 2.13. This was the reason.

https://developer.mozilla.org/En/Developer_Guide/Build_Instructions/Linux_Prerequisites#All_other_systems

I'll try to use lastest version in the next release. Thank you

wonder commented on 2010-09-11 01:21

@Baho-Utot dude stop refreshing the page, you posted the same message 3 times already

Anonymous comment on 2010-09-11 01:11

Why the requirement for autoconf-2.13??
I just compiled it with autoconf-2.67-1 and it works

Anonymous comment on 2010-09-11 00:42

Why the requirement for autoconf-2.13??
I just compiled it with autoconf-2.67-1 and it works

Anonymous comment on 2010-09-11 00:39

PKGBUILD has a flea
makedepends=('zip' 'libgnomeui>=2.24.1' 'python' 'wireless_tools' 'autoconf2.13')
shoud be
makedepends=('zip' 'libgnomeui>=2.24.1' 'python' 'wireless_tools' 'autoconf>=2.13')

wonder commented on 2010-09-11 00:27

@Baho-Utot no. the actually package is called autoconf2.13 and is in extra

Anonymous comment on 2010-09-11 00:25

PKGBUILD has a flea
makedepends=('zip' 'libgnomeui>=2.24.1' 'python' 'wireless_tools' 'autoconf2.13')
shoud be
makedepends=('zip' 'libgnomeui>=2.24.1' 'python' 'wireless_tools' 'autoconf>=2.13')

jackoneill commented on 2010-09-09 09:34

3.6.9 is out.

fauno commented on 2010-09-08 21:19

I've just compiled 3.6.9 on an archroot and it asked for libnotify ;)