Package Details: icecat 78.10.0-2

Git Clone URL: https://aur.archlinux.org/icecat.git (read-only, click to copy)
Package Base: icecat
Description: GNU version of the Firefox browser.
Upstream URL: http://www.gnu.org/software/gnuzilla/
Keywords: browser esr gnuzilla web
Licenses: GPL, MPL, LGPL
Submitter: None
Maintainer: figue (figuepluto, jfigueras)
Last Packager: figue
Votes: 228
Popularity: 4.11
First Submitted: 2007-12-09 10:12
Last Updated: 2021-04-21 14:45

Dependencies (39)

Required by (0)

Sources (5)

Pinned Comments

cysp74 commented on 2021-02-27 18:53

I've made some checks and lowered "security.sandbox.content.level" to 1 (default is 4). Perhaps a bit better approach, instead of disabling completely sandbox.

figue commented on 2020-09-29 22:37

@Terrorizer patch process can take a long time, depending on your machine capacity.

Good news is that IceCat was added to Chaotic repo recently:

https://lonewolf.pedrohlc.com/chaotic-aur/

Latest Comments

« First ‹ Previous ... 56 57 58 59 60 61 62 63 64 65 66 ... Next › Last »

figue commented on 2011-03-24 10:23

3.6.16 is up, but we don't have xulrunner, because it's upgraded to 2.0 in official repos. What can we do? Wait until Giuseppe releases IceCat 4.0 (he's working on it), or we push a new xulrunner version on AUR for 3.6.16?

Ravenman commented on 2011-03-03 22:23

@Wonder You are right!. Sorry, I forgot it. Thanks by your advice.

wonder commented on 2011-03-03 21:30

@Ravenman this is a build. customize it yourself.

Ravenman commented on 2011-03-03 21:26

Could you compile it without HAL and GNOME components (as dependences), please?

figue commented on 2011-03-03 14:10

Updated!

Anonymous comment on 2011-03-03 13:32

Please change the md5sum to: 367ae51a84b290fff548721bf83bb8b4

figue commented on 2011-03-02 14:44

There: ftp://ftp.gnu.org/pub/gnu/gnuzilla/3.6.14/
But it seems that Giusseppe remove it. Downgrading...

Anonymous comment on 2011-03-02 14:17

Where did you get version 3.6.14 as that is not yet available?

msx commented on 2010-12-17 03:11

@cantabile Thank you!! I will look upon that and let you know =)

jackoneill commented on 2010-12-16 08:31

@msx:

You will need to modify one of those patches a bit:
firefox-cross-desktop.patch - succeeded
firefox-kde.patch - failed
firefox-no-gnomevfs.patch - succeeded
firefox-browser-css.patch - succeeded
(s/modify/redo/ actually)

The other patches seem to have nothing to do with kde integration:
mozilla-firefox-1.0-lang.patch
browser-defaulturls.patch
firefox-version.patch
firefox-agent.patch
python2.7.patch