Package Details: icaclient19 19.12-1

Git Clone URL: https://aur.archlinux.org/icaclient19.git (read-only, click to copy)
Package Base: icaclient19
Description: Citrix Workspace App for x86_64 (64bit) Linux (ICAClient, Citrix Receiver)
Upstream URL: https://www.citrix.com/downloads/workspace-app/linux/
Licenses: custom:Citrix
Conflicts: bin32-citrix-client, citrix-client, icaclient
Provides: icaclient
Submitter: daniel_shub
Maintainer: None
Last Packager: daniel_shub
Votes: 1
Popularity: 0.47
First Submitted: 2020-05-11 19:25
Last Updated: 2020-05-11 19:25

Latest Comments

daniel_shub commented on 2020-07-07 21:00

Version 20.06 seems to fix the smartcard regression, so this package is probably obsolete now.

cnyland commented on 2020-05-18 01:30

Daniel thanks for putting together this package. I was following your post on the Citrix discussion page and saw it wasn't really getting any attention. I similarly tried to downgrade to 19.12 but for some reason it didn't work for me. I even booted into a fresh USB of Manjaro and couldn't get things working. However this package did the trick so thanks again. I am working though my IT to see if I can notify Citrix of this issue seems they don't really want to talk to you unless you have a service contract in place with them.

daniel_shub commented on 2020-05-11 19:28

There appears to be a big regression in the 20.04 version regarding smartcards. As I cannot find a place to report bugs and the Citrix discourse channel is pretty useless (https://discussions.citrix.com/topic/408639-unable-to-use-smartcard-on-2004/) I have little hope of it getting fixed. Therefore I packaged 19.12 as a stand alone version since it works with smart cards.