Package Details: ibus-lite 1.5.13-1

Git Clone URL: https://aur.archlinux.org/ibus-lite.git (read-only, click to copy)
Package Base: ibus-lite
Description: ibus without python3
Upstream URL: http://ibus.googlecode.com
Licenses: LGPL
Conflicts: ibus
Provides: ibus=1.5.13
Replaces: ibus
Submitter: justbrowsing
Maintainer: justbrowsing
Last Packager: justbrowsing
Votes: 0
Popularity: 0.000000
First Submitted: 2014-06-26 10:49
Last Updated: 2016-02-24 09:11

Required by (42)

Sources (1)

Latest Comments

justbrowsing commented on 2016-02-24 09:16

@moisex
Okay, it should be fixed. Nope, no coffee and not enough sleep.

moisex commented on 2016-02-24 01:35

VALAC ibus_vala.stamp
/bin/sh: valac: command not found
Makefile:676: recipe for target 'ibus_vala.stamp' failed
make[2]: *** [ibus_vala.stamp] Error 127

vala should be added as a dependency.

moisex commented on 2016-02-24 01:26

ERROR: source should be an array arch.
You have this: source="https://github.com/ibus/ibus/archive/1.5.7.tar.gz"
It should be : source=("https://github.com/ibus/ibus/archive/1.5.7.tar.gz")
Probably too much coffee in your body.