Package Details: ibus-cangjie 2.4-1

Git Clone URL: https://aur.archlinux.org/ibus-cangjie.git (read-only, click to copy)
Package Base: ibus-cangjie
Description: This is an IBus engine for users of the Cangjie and Quick input methods.
Upstream URL: http://cangjians.github.io/projects/ibus-cangjie/
Licenses: GPL3
Replaces: ibus-cangjie-git
Submitter: antony.ho
Maintainer: antony.ho
Last Packager: antony.ho
Votes: 2
Popularity: 0.31
First Submitted: 2016-08-06 19:49
Last Updated: 2016-08-06 19:51

Latest Comments

loulou921222 commented on 2021-07-27 17:21

======================================================================
FAIL: test_ui_file_is_valid_gtk_builder (test_prefs.PrefsTestCase)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "/home/lou/.cache/yay/ibus-cangjie/src/ibus-cangjie-2.4/tests/test_prefs.py", line 78, in test_ui_file_is_valid_gtk_builder
    b.add_from_file(self.ui_file)
gi.repository.GLib.GError: gtk-builder-error-quark: ./data/setup.ui:43:36 Invalid property: GtkDialog.border_width (11)

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "/home/lou/.cache/yay/ibus-cangjie/src/ibus-cangjie-2.4/tests/test_prefs.py", line 81, in test_ui_file_is_valid_gtk_builder
    raise AssertionError(e)
AssertionError: gtk-builder-error-quark: ./data/setup.ui:43:36 Invalid property: GtkDialog.border_width (11)

----------------------------------------------------------------------
Ran 42 tests in 0.041s

FAILED (failures=1)
FAIL tests/run_tests (exit status: 1)