Package Details: ibus-avro-git 1:1.0.r8.gfe50959-1

Git Clone URL: https://aur.archlinux.org/ibus-avro-git.git (read-only, click to copy)
Package Base: ibus-avro-git
Description: Avro Phonetic Bangla typing for Linux
Upstream URL: http://linux.omicronlab.com
Licenses: MPL
Submitter: hjr265
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 5
Popularity: 0.044481
First Submitted: 2015-10-04 12:40
Last Updated: 2019-06-24 22:24

Latest Comments

some53 commented on 2019-12-04 04:03

I can write in browser just fine using Avro, but in other application it's not working. Bangla font not showing up there it's insisting on keeping English character, though I've already many avro font system wide. I also tried changing system font to avro font but that doesn't work as well. Can someone help me on this? I'm running Manjaro KDE.

now-im commented on 2018-03-05 16:23

Just unflag it. Develop or master, it works that is the biggest news. If you want master why don't you edit the PKGBUILD yourself?

ratedrzihad commented on 2017-10-28 13:58

How do fix this problem??

[code]error: failed to prepare transaction (could not satisfy dependencies)
:: python-gobject: installing pygobject-devel (3.26.0-1) breaks dependency 'pygobject-devel=3.26.1'
[/code]

BurhanDanger commented on 2017-07-31 09:16

Why is this git package not using latest master? Why develop branch?

avijit1258 commented on 2017-06-13 09:16

I installed avro . But avro is not working . When I type english characters are appering instead of bangla .

now-im commented on 2017-01-08 15:21

Huge thanks. Working better than other linux distro. I have been waiting so long for this. Thanks man...

lucifermstar commented on 2016-09-24 20:06

I found a fix.
Can you include this patch in the AUR? http://dpaste.com/2JAEKKP.txt
it should change a line in ibus-avro.xml and that seems to fix the issue

hjr265 commented on 2016-08-18 20:09

Thanks for reporting this. Unfortunately it looks like an upstream issue: https://github.com/sarim/ibus-avro/issues/103

I have not taken a look at this that thoroughly. But it seems, Avro depends on an older version of IBus (1.0), and Arch Linux now provides a much newer version (1.5): https://www.archlinux.org/packages/extra/x86_64/ibus/. The issue could be related to this.

lucifermstar commented on 2016-08-18 19:34

Its not working any more. When I try to type anything in bangla i get arabic/urdu text.