Package Details: hypnotix-git 1.5.r0.g6659aed-1

Git Clone URL: https://aur.archlinux.org/hypnotix-git.git (read-only, click to copy)
Package Base: hypnotix-git
Description: An IPTV streaming application
Upstream URL: https://github.com/linuxmint/hypnotix
Keywords: iptv
Licenses: GPL3
Conflicts: hypnotix
Provides: hypnotix
Submitter: jonathon
Maintainer: jonathon
Last Packager: jonathon
Votes: 1
Popularity: 0.015995
First Submitted: 2020-10-31 22:16
Last Updated: 2021-03-06 18:56

Latest Comments

bittin commented on 2020-12-10 15:31

https://pastebin.com/yeBkMJAH Updated PKGBUILD for Hypnotix 1.3

bittin commented on 2020-12-01 14:13

Updated PKGBUILD with todays release: https://pastebin.com/Z38rrPCv

jonathon commented on 2020-11-22 20:15

lua is required by usr/lib/hypnotix/mpv.py. However, lua52 is brought in by mpv so lua51 probably isn't needed.

japareaggae commented on 2020-11-22 19:06

Two nitpicks:

  • Is lua51 really required? I couldn't find any Lua scripts on the repository, and Hypnotix seems to work fine if I remove it from the depends array.
  • License shouldn't be "unknown", the debian/copyright file in the repository states that Hypnotix is GPLv3+.