Package Details: hyperion.ng-git r1648.91054d8d-1

Git Clone URL: https://aur.archlinux.org/hyperion.ng-git.git (read-only)
Package Base: hyperion.ng-git
Description: The reworked version (next generation) of Hyperion, ambient light software - PRE ALPHA
Upstream URL: https://github.com/hyperion-project/hyperion.ng
Licenses: MIT
Conflicts: hyperion, hyperion-git
Provides: hyperion
Submitter: Jake
Maintainer: Jake
Last Packager: Jake
Votes: 1
Popularity: 0.000000
First Submitted: 2016-10-29 22:39
Last Updated: 2019-03-22 21:35

Latest Comments

Elfe commented on 2019-11-24 19:34

Upstream has a patch for python 3.8 support I had to use DUSE_SYSTEM_PROTO_LIBS=OFF as there where build errors The systemd service definition uses rootPath which is an unkown parameter in current git

Jake commented on 2018-08-12 15:47

EDIT: Not true anymore, fixed upstream.

Note: Build fails with cmake 3.11.x currently, a workaround is to downgrade to 3.10.

moc_JsonClientConnection.cpp:86:48: error: invalid use of incomplete type 'class QJsonObject'
         case 1: { qint64 _r = _t->sendMessage((*reinterpret_cast< QJsonObject(*)>(_a[1])));

If someone knows how to fix this properly, let me know.