Package Details: hybrid-encoder 20200112-1

Git Clone URL: https://aur.archlinux.org/hybrid-encoder.git (read-only, click to copy)
Package Base: hybrid-encoder
Description: A very complete gui for video encoding
Upstream URL: http://www.selur.de/
Licenses: custom
Submitter: WhyNotHugo
Maintainer: JohnyRi
Last Packager: JohnyRi
Votes: 41
Popularity: 0.37
First Submitted: 2011-06-17 05:56
Last Updated: 2020-01-12 15:04

Dependencies (29)

Required by (0)

Sources (4)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

bitspyer commented on 2019-11-20 15:02

The Error { FilteringModel get->found no field videoHandling } was a missing dependancy for vapoursynth (Selur, developer of Hybrid, told me).

Try to install it and check again, if the error is gone.

eliminater74 commented on 2019-11-14 13:26

Same Error: { FilteringModel get->found no field videoHandling } In your ver:190930: at least for me.. even tried to uninstall and reinstall same thing....... going to try even older version and see if that fixes it..

Edit: Only one I was able to get fully working without that above Error was this one: https://www.videohelp.com/download/Hybrid_190827_64bit_binary_qt551.zip and all under it... but anything above that caused that above error....

JohnyRi commented on 2019-11-13 16:29

Sorry, but I am currently not able to fix that. The newest version 191103 seems to have some kind of problem. After upgrading and attempting to run Hybrid I am getting the following error no matter if the vapoursynth package is installed or not:

FilteringModel get->found no field videoHandling

zsh: segmentation fault (core dumped) Hybrid

I posted this error to Selur here: https://forum.selur.net/Thread-FilteringModel-get-found-no-field-videoHandling The developer looked into it and the bug is fixed in the development version. I'll update this package when the next major version is released.

Meanwhile either download the previous version manually (https://www.videohelp.com/software?d=Hybrid_190930_64bit_binary_qt551.zip) or wait until a new version is released.

bitspyer commented on 2019-11-13 07:43

The Downloadlink from PKGBUILD doesnt work. The File was too small (aprox 100kb) And also on Videohelp, as well on the Developer Site, there is a new Version.

And maybe it would help to put aur/vapoursynth as required dependancy

bitspyer commented on 2019-11-11 10:13

Current Zip (190827_64bit_binary_qt551.zip) isn't available. There is a new version available : 191103_64bit_binary_qt551.zip

Marked Package as out-of-date

JohnyRi commented on 2018-06-07 01:58

Fixed. Next time, please flag the package as out-of-date.

Thank you

ggrub commented on 2018-06-06 20:00

curl: (22) The requested URL returned error: 404 Not Found http://www.selur.de/sites/default/files/hybrid_downloads/Hybrid_180525_64bit_binary_qt521.zip

mozo commented on 2018-05-26 12:23

It doesn't start for me:

https://pastebin.com/fUkbmDNt

It stucks on "updating tool versions,..." forever.

What am I missing?

Edit: It actually start but is hidden. I understand it when I want to turn off the PC and the system asked me if I want to exit Hybrid. Than it show itself...

JohnyRi commented on 2018-02-10 09:20

Hi, I am sorry for the delay. My account was deleted from authors forum so I didn't receive a notification about a new version.

quijoT commented on 2018-02-06 20:10

Hey! package is not working. pkgver must be 180203 and md5sum must be 0c6059ba86a3e2b88f68865caa6e57ac... Thanks!