Package Details: hunter-git 1.3.4+r28+gd42f7d3-2

Git Clone URL: https://aur.archlinux.org/hunter-git.git (read-only)
Package Base: hunter-git
Description: ranger-like file browser written in Rust (git)
Upstream URL: https://github.com/rabite0/hunter
Licenses: WTFPL
Conflicts: hunter
Provides: hunter
Submitter: flacks
Maintainer: flacks
Last Packager: flacks
Votes: 1
Popularity: 0.020277
First Submitted: 2019-04-07 20:49
Last Updated: 2019-10-01 04:26

Dependencies (23)

Required by (0)

Sources (1)

Latest Comments

Humar commented on 2019-07-08 18:20

And I get:

install: cannot st at 'target/release/preview-gen': No such file or directory ===> ERROR: A failure occurred in package(). Aborting...

cargo install hunter on the other hand just works

flacks commented on 2019-05-14 03:43

wilecoyote, you need to build hunter with rust-nightly. I just updated the pkgbuild to reflect that.

wilecoyote commented on 2019-05-09 11:35

I get the following compiling error:

   Compiling hunter v1.1.0 (/home/status/.cache/yay/hunter/src/hunter-1.1.0)
error[E0554]: #![feature] may not be used on the stable release channel
 --> src/main.rs:1:1
  |
1 | #![feature(vec_remove_item)]
  | ^^^^^^^^^^^^^^^^^^^^^^^^^^^^

error[E0554]: #![feature] may not be used on the stable release channel
 --> src/main.rs:2:1
  |
2 | #![feature(trivial_bounds)]
  | ^^^^^^^^^^^^^^^^^^^^^^^^^^^

error[E0554]: #![feature] may not be used on the stable release channel
 --> src/main.rs:3:1
  |
3 | #![feature(try_trait)]
  | ^^^^^^^^^^^^^^^^^^^^^^

error[E0554]: #![feature] may not be used on the stable release channel
 --> src/main.rs:4:1
  |
4 | #![feature(fnbox)]
  | ^^^^^^^^^^^^^^^^^^

error: aborting due to 4 previous errors

For more information about this error, try `rustc --explain E0554`.
error: Could not compile `hunter`.

To learn more, run the command again with --verbose.
==> ERROR: A failure occurred in build().
    Aborting...
Error making: hunter