Package Details: hunspell-ca 3.0.4-1

Git Clone URL: https://aur.archlinux.org/hunspell-ca.git (read-only, click to copy)
Package Base: hunspell-ca
Description: Catalan hunspell dictionaries. Includes Valencian ca_ES-valencia
Upstream URL: http://www.softcatala.org/corrector
Licenses: GPL2, LGPL2
Submitter: None
Maintainer: ValHue
Last Packager: ValHue
Votes: 23
Popularity: 1.03
First Submitted: 2011-09-08 22:42
Last Updated: 2020-02-05 16:19

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

Zirkelite commented on 2014-08-08 07:21

Seria possible afegir la variant valenciana (AVL) també? Està disponible al «myspell-ca» d'altres distribucions com Debian (vegeu: https://packages.debian.org/jessie/all/myspell-ca/filelist). A més, recentment el Libreoffice ha afegit compatibilitat d'idioma amb el ca_ES-valencia (abans només detectava el ca_ES). Està disponible a http://www.softcatala.org/diccionaris/actualitzacions/OOo/avl.oxt. He fet una ràpida modificació al PKGBUILD per incloure-ho al meu sistema (http://p.pomf.se/4018).

Què en penses?

Gràcies.

Zirkelite commented on 2014-08-08 07:20

Seria possible afegir la variant valenciana (AVL) també? Està disponible al «myspell-ca» d'altres distribucions com Debian (vegeu: https://packages.debian.org/jessie/all/myspell-ca/filelist). A més, recentment el Libreoffice ha afegit compatibilitat d'idioma amb el ca_ES-valencia (abans només detectava el ca_ES). Està disponible a http://www.softcatala.org/diccionaris/actualitzacions/OOo/oxt.oxt. He fet una ràpida modificació al PKGBUILD per incloure-ho al meu sistema (http://p.pomf.se/4018).

Què en penses?

Gràcies.

Anonymous comment on 2013-03-26 22:07

S'ha actualitzat a l'última versió 2.5

Anonymous comment on 2013-03-26 17:20

Sembla que han canviat el fitxer i falla la comprovació de l'md5sum, per la resta funciona correcte.

Anonymous comment on 2012-02-27 22:51

Versión nueva.
Apunta al paquete más nuevo siempre. Cuando tenga tiempo me apuntaré en la lista de softcatala y preguntaré si tienen un repositorio para no coger el paquete más nuevo y también enterarme cuando haya actualizaciones.

New version.

malevolent commented on 2012-02-27 16:40

A mi me daba error de md5.
He editado el PKGBUILD para que apunte a http://pkgs.fedoraproject.org/repo/pkgs/hunspell-ca/catalan.oxt/5f84d53ebcaed6c419b8bf800bdfa3c7/ y me ha funcionado.