Package Details: howl-git 0.6.r2.g9fe141e5-1

Git Clone URL: https://aur.archlinux.org/howl-git.git (read-only)
Package Base: howl-git
Description: General purpose, light-weight customizable editor
Upstream URL: http://howl.io/
Licenses: MIT
Conflicts: howl
Provides: howl
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 3
Popularity: 0.020911
First Submitted: 2016-12-16 21:50
Last Updated: 2019-04-07 13:32

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

haawda commented on 2016-12-16 21:46

New git version gives longer version numbers, no need to update.

TrialnError commented on 2016-06-27 15:04

At least the conflicts line needs to be adjusted, so it will conflict the package from the repo (just named howl)

haawda commented on 2016-05-28 11:52

thanks, fixed.

TrialnError commented on 2016-05-27 10:37

Few notes.
Building the package failed in the package function. Cause of this is the rm command which removes the themes files, as they weren't there.
The ownership of the repo switched to howl-editor, so the source line should be adjusted. The redirect could break someday in the future.
And lastly the install file isn't needed anymore. Since a few weeks there are hooks to do this job. Just needed to add desktop-file-utils and gtk-update-icon-cache to the deps (or leave them out if another dep already pull in those packages)

FredBezies commented on 2015-09-03 09:22

Changed PKGVER line in order to get true version number. Thanks for the info.

FredBezies commented on 2015-09-03 09:11

I saw this. Just look at PKGVER line in this PKGBUILD :

git describe | tr - .

It takes git reference to grab version number. So, until there is a new commit related to development, git number will not change. I can try another PKGVER line, to see if there is any change.

If so, I will modify PKGBUILD and upload it.

eoranged commented on 2015-09-03 08:48

Version 0.3 is available: http://howl.io/blog/2015/09/01/howl-0-dot-3-released.html