Package Details: hiri 1.4.0.5-1

Git Clone URL: https://aur.archlinux.org/hiri.git (read-only, click to copy)
Package Base: hiri
Description: A cross-platform, Exchange-ready email client aiming to replace Outlook
Upstream URL: https://www.hiri.com/
Keywords: email exchange outlook
Licenses: custom
Conflicts: hiri
Provides: hiri
Submitter: JayJay_92
Maintainer: toastercup
Last Packager: toastercup
Votes: 19
Popularity: 0.107338
First Submitted: 2016-10-26 14:35
Last Updated: 2018-08-21 18:33

Latest Comments

« First ‹ Previous 1 2 3

JayJay_92 commented on 2017-01-24 09:48

Unfortunately, it is not so easy to get it running under a current Arch. However, I did send bug reports to the developers and awaiting information on what to do.

dtoebe commented on 2017-01-24 08:00

Not working with python 3.6

I even changed

cp /usr/lib64/python3.5/lib-dynload/_ssl.cpython-35m-x86_64-linux-gnu.so _ssl.cpython-34m-x86_64-linux-gnu.so

TO
cp /usr/lib64/python3.6/lib-dynload/_ssl.cpython-36m-x86_64-linux-gnu.so _ssl.cpython-34m-x86_64-linux-gnu.so

thiagoc commented on 2017-01-10 11:28

To open URLs in e-mails I have to remove /opt/hiri/libnssutil3.so.

Lorax commented on 2016-11-08 22:32

Thank you.

JayJay_92 commented on 2016-11-08 09:07

I'm sorry, I forgot about updating the package, should be working now :)

Lorax commented on 2016-11-07 23:35

Fails the validity check, can you please update the sha512sum?