Package Details: hipchat 4.30.5.1680-2

Git Clone URL: https://aur.archlinux.org/hipchat.git (read-only, click to copy)
Package Base: hipchat
Description: Persistent group chat using XMPP
Upstream URL: https://www.hipchat.com/linux
Licenses: custom
Submitter: DouglasMeyer
Maintainer: freswa
Last Packager: freswa
Votes: 88
Popularity: 0.000000
First Submitted: 2012-03-21 15:48
Last Updated: 2019-11-11 23:47

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

wolfjb commented on 2014-05-28 17:14

These are the values I used today with pacaur to edit the PKGBUILD to get the upgrade.

new version: 2.2.1107
x86_64 md5sum: ab1bc74cab12d41f085c03227bb0e2a6
i686 md5sum: 472cc59b3b56ef49a88c1540ce2fd756

tigrang commented on 2014-05-23 23:18

I have 64 bit and libpulse installed,but I have no sound. Any tips?

matkam commented on 2014-05-13 00:06

Thanks @Nowaker. I used your tip to locally fix Hipchat proved by the Atlassian repo.

masterkorp commented on 2014-05-09 23:58

Hello hipchat works for me.
Unless you provide me a way for me to reproduce this package is not out of date.

ravicious commented on 2014-05-09 14:51

@Nowaker

Previously Hipchat was stuck on the splash screen for me, after applying your changes it displays the list of people, but the main chat window is empty and the program freezes.

Nowaker commented on 2014-05-09 14:05

HipChat crashes my X when starting. Old versions of libstdc++ fail miserably when linking with libraries built with GCC 4.9.

https://bugs.archlinux.org/task/40253
https://bbs.archlinux.org/viewtopic.php?pid=1413827

I forced HipChat to use my system-provided libstdc++.

/opt/HipChat/lib # mv libstdc++.so.6.0.18 libstdc++.so.6.0.18.old
/opt/HipChat/lib # ln -s /usr/lib/libstdc++.so.6.0.20 libstdc++.so.6.0.18

Nowaker commented on 2014-05-09 14:05

HipChat crashes my X when starting. Old versions of libstdc++ fail miserably when linking with libraries built with GCC 4.9.

https://bugs.archlinux.org/task/40253
https://bbs.archlinux.org/viewtopic.php?pid=1413827

I forced HipChat to use my system-provided libstdc++.

/opt/HipChat/lib # mv libstdc++.so.6.0.18 libstdc++.so.6.0.18.old /opt/HipChat/lib % ln -s /usr/lib/libstdc++.so.6.0.20 libstdc++.so.6.0.18

Nowaker commented on 2014-05-09 14:04

HipChat crashes my when starting. Old versions of libstdc++ fail miserably when linking with libraries built with GCC 4.9.

https://bugs.archlinux.org/task/40253
https://bbs.archlinux.org/viewtopic.php?pid=1413827

I forced HipChat to use my system-provided libstdc++.

/opt/HipChat/lib # mv libstdc++.so.6.0.18 libstdc++.so.6.0.18.old /opt/HipChat/lib % ln -s /usr/lib/libstdc++.so.6.0.20 libstdc++.so.6.0.18

ravicious commented on 2014-05-06 20:49

Oh, you actually have them in a git repo, that's really cool, thanks once again!

masterkorp commented on 2014-05-06 20:48

Hello.

Yes, the PKGBUILDs are under version control.
https://github.com/masterkorp/pkgbuilds/tree/master/hipchat