Package Details: hipchat 4.30.5.1680-2

Git Clone URL: https://aur.archlinux.org/hipchat.git (read-only, click to copy)
Package Base: hipchat
Description: Persistent group chat using XMPP
Upstream URL: https://www.hipchat.com/linux
Licenses: custom
Submitter: DouglasMeyer
Maintainer: freswa
Last Packager: freswa
Votes: 88
Popularity: 0.000000
First Submitted: 2012-03-21 15:48
Last Updated: 2019-11-11 23:47

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

kungfoo commented on 2016-03-11 11:56

There is a completely new client:

https://blog.hipchat.com/2016/03/10/new-linux-app-is-fresh-fast-and-filled-with-new-features/

rdahlgren commented on 2016-02-29 01:08

Same as @ryanc - I've also been seeing this since I did an upgrade. I suspect it's due to the mesa update. I've pinged Atlassian on HipChat but haven't heard back yet.

Looks like it'll be the webapp for the next few days -_-

jkl commented on 2016-02-13 22:40

@ryanc I am not seeing this issue on my test system with Intel 945 graphics. This error generally occurs due to OpenGL library problems.

ryanc commented on 2016-02-11 18:47

HipChat dumping cores as of yesterday's (20160210) regular system updates.

hello 0.859764
can't find build id
HashElfTextSection

... repeat 26 times ...

Aborted (core dump)

kotnik commented on 2015-12-10 12:18

Also did fresh Arch install today and had to install xcb-util-keysyms package manually :)

krakenfury commented on 2015-12-09 15:52

Installed to fresh Arch install today.
/usr/bin/hipchat: error while loading shared libraries: libxcb-keysyms.so.1: cannot open shared object file: No such file or directory
Installing xcb-util-keysyms fixes.
Add xcb-util-keysyms to dependencies?

scorpp commented on 2015-11-04 16:33

qt5-base is not needed. hipchat bundles own set of qt libs. checked locally, no qt5 installed, hipchat works

phraktal commented on 2015-05-21 19:49

Not sure if I'm alone with this issue, but regular hipchat shortcuts ctrl+c/ctrl+v/ctrl+f are not working. I can copy paste with the context menu but not with shortcuts. I'm using it in i3wm, but it used to work with an older version.

dcelasun commented on 2015-05-06 10:14

2.2.1373 is out.

anks commented on 2015-03-02 09:53

Today, after updating aur packages, hipchat-2.2.1328-x86-64 started to crash after login prompt.
I removed "a fix" (libstdc++ stuff) from PKGBUILD and thus got it working. Just FYI ;)