Package Details: heroku-toolbelt 3.43.9-1

Git Clone URL: https://aur.archlinux.org/heroku-toolbelt.git (read-only)
Package Base: heroku-toolbelt
Description: Everything you need to get started using Heroku
Upstream URL: https://toolbelt.heroku.com
Licenses: MIT
Conflicts: heroku-client-standalone, heroku-toolbelt, ruby-heroku
Provides: heroku-client-standalone, heroku-toolbelt, ruby-heroku
Submitter: WhyNotHugo
Maintainer: WhyNotHugo
Last Packager: WhyNotHugo
Votes: 165
Popularity: 0.000156
First Submitted: 2016-02-03 15:44
Last Updated: 2016-08-30 21:18

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

jonnor commented on 2015-01-10 16:35

@brisbin33: I had same problem with
/usr/lib/ruby/2.1.0/rubygems/basic_specification.rb:200:in `require_paths': undefined method `empty?' for nil:NilClass (NoMethodError)

Changing pkgver to 3.15.0 fixed the issue for me

brisbin33 commented on 2015-01-06 22:28

FYI the newer versions of heroku client *appear* to be self-updating. Feel free to continue flagging and I'll be sure to update regularly, but just note that you probably always have latest at this point.

gabx commented on 2014-11-18 08:19

TY so much. I wasted time trying to make the AUR heroku-toolbelt work. I never could authenticate.

Anonymous comment on 2014-10-10 22:07

3.12.1 is available:

https://github.com/heroku/heroku/blob/master/CHANGELOG

KenMacD commented on 2014-08-16 16:43

Looks like the current install scripts pulls down:

https://s3.amazonaws.com/assets.heroku.com/heroku-client/heroku-client.tgz

Which is version 3.10.1. My copy has the md5 842c58f414b944810e4bfc9d4bb6efab.

I tested patching the build and it installed correctly.

brisbin33 commented on 2014-08-13 16:58

Hmm, that is odd. It installed correctly when I released this version of the PKGBUILD (with the md5sum provided by llyaGulya) so I suppose yes, it must have.

I'll have to spend some time figuring out why that is (I seriously doubt Heroku was hacked, but can't rely on that blindly) so, feel free to --skip-integ at your own discretion until I feel comfortable updating the PKGBUILD to the new value.

rstrox commented on 2014-08-13 16:23

Did the md5sum change by any chance?

% md5sum heroku-client-3.9.6.tgz
eb2d85fc32a391134e01bc23ccbaf5a2 heroku-client-3.9.6.tgz

brisbin33 commented on 2014-08-06 12:12

Thanks updated!

IlyaGulya commented on 2014-08-06 10:16

Toolbelt is 3.9.6 now
Here is updated PKGBUILD: http://pastebin.com/ivpzx3Rh

brisbin33 commented on 2014-06-06 14:34

Thanks, updated.