Package Details: haskell-ide-engine 1.4-1

Git Clone URL: https://aur.archlinux.org/haskell-ide-engine.git (read-only, click to copy)
Package Base: haskell-ide-engine
Description: The engine for haskell ide-integration. Not an IDE
Upstream URL: https://github.com/haskell/haskell-ide-engine
Licenses: custom:BSD3
Submitter: Philzli
Maintainer: None
Last Packager: glib
Votes: 14
Popularity: 0.000288
First Submitted: 2019-01-29 19:44
Last Updated: 2020-05-11 00:47

Dependencies (1)

Required by (0)

Sources (1)

Pinned Comments

Philzli commented on 2019-10-17 19:06

If you are suffering from long build times: Consider adjusting the _enabled_ghc_versions variable in the PKGBUILD to only the ghc versions you need.

Latest Comments

« First ‹ Previous 1 2 3 4

kurnevsky commented on 2019-07-07 07:54

Doesn't work without cabal-helper-wrapper, and even with it installed via cabal gets the error "Got error while processing diagnostics: /build/.stack/programs/x86_64-linux/ghc-tinfo6-8.6.5/lib/ghc-8.6.5/settings: openFile: does not exist (No such file or directory)".

Philzli commented on 2019-06-06 18:17

Yes

leshow commented on 2019-06-06 18:13

Does this install hie-wrapper also?

Philzli commented on 2019-02-14 21:25

Can't you configure it manually? I don't know which version should be aliased in /usr/bin/hie

unit73e commented on 2019-02-06 09:21

Some editors like Atom expect hie binary to exist.