Package Details: hakuneko-desktop 5.0.8-1

Git Clone URL: https://aur.archlinux.org/hakuneko-desktop.git (read-only)
Package Base: hakuneko-desktop
Description: Manga & Anime Downloader for Linux, Windows & MacOS
Upstream URL: https://github.com/manga-download/hakuneko
Keywords: manga
Licenses: MIT
Submitter: r3b311i0n
Maintainer: r3b311i0n
Last Packager: r3b311i0n
Votes: 16
Popularity: 0.081349
First Submitted: 2017-12-19 12:48
Last Updated: 2019-08-18 16:07

Latest Comments

masmiguel commented on 2018-11-18 16:59

@r3b311i0n you are welcome

r3b311i0n commented on 2018-11-16 21:25

@masmiguel Thanks for informing! Fixed.

masmiguel commented on 2018-11-16 19:26

The sha512sum of hakuneko-desktop_0.4.0_linux_amd64.deb has changed, the new sha512sum is: ad1939e5da894d26aa4e6252590b3eb2868937826b6091419da0f0767b655c716272a4867839d0eb2cbe23c63dfe7a5649ebbd434764f776804b29a2f0c3f9db

if no change in the PKGBUILD , is not posible install the package. i hope to help.

r3b311i0n commented on 2018-08-21 07:51

@TheJahh no problem.

TheJahh commented on 2018-08-21 03:32

@r3b311i0n @DuncanXIX Thanks for the fast response; that seems to be the problem on my end as well. I am running a fully upgraded system but something is requiring my glibc to stay at 2.28.1; I have not had the time to figure out what yet. Thanks!

r3b311i0n commented on 2018-08-18 07:32

@TheJahh the segfaults I imagine are due to this bug: https://github.com/electron/electron/issues/13972

I was getting them when I first tried running v0.4.0. But there are workarounds in place for this in the latest Arch glibc release. Are you running a fully upgraded system?

EDIT:

@DuncanXIX I posted it :)

DuncanXIX commented on 2018-08-18 07:29

It was the case before glibc(2.28-4) update. Someone posted this before PKGBUILD was updated to 0.4.0-1

TheJahh commented on 2018-08-18 01:23

Upgrading to v0.4.0 from v0.3.1 give me a segfault on start; downgrading to v0.3.1 fixes. Anyone else seeing this behavior?