Package Details: gwclient 8.0.2.90840-9

Git Clone URL: https://aur.archlinux.org/gwclient.git (read-only, click to copy)
Package Base: gwclient
Description: Novell Groupwise 8 Client for Linux
Upstream URL: http://gwclient.provo.novell.com/
Licenses: custom
Submitter: Vryali
Maintainer: rafaelff (debugrr)
Last Packager: debugrr
Votes: 5
Popularity: 0.000000
First Submitted: 2010-11-08 14:35
Last Updated: 2020-03-19 15:32

Latest Comments

1 2 3 4 5 6 ... Next › Last »

debugrr commented on 2020-04-13 23:04

I would Love to, but at this time GW18 does not have a Linux client.

I have started to work on getting the Windows client to work in wine... but so far that's a bust.

rafaelff commented on 2020-04-13 17:42

@debugrr If you prefer, we can work on you updating this package to be compatible with GW 18, and then I can create another versioned gwclient package (e.g. gwclient802). I would not maintain the newest version, as I'm not able to test it, but you could if you want to. What do you say?

debugrr commented on 2020-04-13 14:05

This Version of GroupWise Client Does not work with GroupWise 18 Server.

Since I no longer have a way to Test this client As of 2020-04-13 It will be difficult to assist in maintaining.

debugrr commented on 2020-03-19 15:33

Updated the Java runtime variable for the PKGBUILD to match the pinned comment.

maninblack commented on 2018-03-06 18:22

I got this error when trying to run:

groupwise /opt/novell/groupwise/bin/groupwise-bin: error while loading shared libraries: libjvm.so: cannot open shared object file: No such file or directory

so in /usr/bin/groupwise I changed

export LD_LIBRARY_PATH=/usr/lib/gwclient:/usr/lib/jvm/default-runtime/lib/i386/client/

to

export LD_LIBRARY_PATH=/usr/lib/gwclient:/usr/lib32/jvm/java32-6-jre/jre/lib/i386/client/

and it seems like everything is working.

rafaelff commented on 2016-11-23 03:26

Done.

Scimmia commented on 2016-11-23 01:30

rafaeiff, I'm suggesting just using bsdtar instead of calling a useless wrapper script that adds an extra dependency.

rafaelff commented on 2016-11-22 14:07

Scimmia: I only know how to extract RPM files with rpm2cpio or rpmextract (which uses rpm2cpio + bsdtar), both scripts provided by 'rpmextract' package. What implementation do you suggest using only bsdtar?

Scimmia commented on 2016-11-22 02:37

Why is this using rpmextract (nearly useless) instead of bsdtar directly? The latter is already used by makepkg, so no extra makedep needed?

Not to mention the strange way rpmextract is being called.

Druedain commented on 2016-09-03 12:24

Hi!

I've got problem with starting GW:
# Problematic frame:
# C [libpthread.so.0+0x11e10] __lll_unlock_elision+0x20

I have Intel CPU: Intel(R) Xeon(R) CPU E3-1240 v3 @ 3.40GHz
and I have installed microcode (and I've checked if it is loaded).

Is there any chance that I can run GroupWise without recompiling lib32-glibc with `--disable-lock-elision` ?