Package Details: guake-git 3.6.3.37.g9d3ef38-2

Git Clone URL: https://aur.archlinux.org/guake-git.git (read-only, click to copy)
Package Base: guake-git
Description: Top-down terminal for Gnome using gtk3 and vte3
Upstream URL: https://github.com/Guake/guake
Licenses: GPL
Conflicts: guake, guake-gtk2-git
Provides: guake
Submitter: Skatox
Maintainer: Skatox
Last Packager: Skatox
Votes: 48
Popularity: 0.000047
First Submitted: 2008-03-07 02:12
Last Updated: 2019-12-28 19:22

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Anonymous comment on 2013-09-22 19:29

Please patch $srcdir/$_gitname-build/src/guake file to use python2 instead of python.
You're currently only patching the guake-prefs file in that same directory, so /usr/bin/guake still needs editing after installation/upgrade as per aricart's 2012-11-23 comment.

Also, patching with sed is somewhat unreliable - you should maybe use diff+patch instead :)

Skatox commented on 2013-03-17 13:39

This PKGBUILD is working, if you can't compile due to automake 1.13 detection, it's not a problem of this package it's a problem with gnome-common, you can check this bug at: https://bugs.archlinux.org/task/33285 and the solution to fix it in here: https://bbs.archlinux.org/viewtopic.php?id=155725

Det commented on 2013-03-17 12:49

Are you alive?

hav3lock commented on 2013-02-14 21:24

add guake to the list of conflicts.

hav3lock commented on 2013-02-14 20:22

this can be built using automake-1.12 (AUR). Just run:

$ packer -S automake-1.12 && packer -S guake-git

Skatox commented on 2013-01-23 16:10

I will wait until this project has compatibility with automake 1.3 (latest from archlinux) to update the PKGBUILD

pi3r1k commented on 2013-01-23 15:55

you need to add python2-xdg to dep and patch for python2

aricart commented on 2012-11-23 12:41

Guake doesn't start for me with the error:

Traceback (most recent call last):
File "/usr/bin/guake", line 24, in <module>
import pygtk
ImportError: No module named 'pygtk'

I had to edit /usr/bin/guake to point to python2 instead of python.

Skatox commented on 2012-10-19 15:24

Updated, changed python dependicies to support latest changes (python2-notify and python2-dbus), and now it compiles even if there are some warnings.

Anonymous comment on 2012-10-19 05:38

After the upgrade package python-notify changed to python2-notify. Please change in dependencies.